Jump to content

(Archived) Installation failed


Recommended Posts

When I install the version, the installer open a dialog box with a message (in french).

"Evernote has already been installed by another user. Only one installation by user is possible.

An administrator can install Evernote for everyone after the installation has been deleted."


I have delete all version. There are no Evernote program installed in the computer. I have done a search in the regedit with the word 'Evernote' and delete all remaining keys. I have search on the c: drive too (no results).

To be sure, I launch a reg programm to find errors (no errors).


In the list of programs installed Evernote don't appear.


It's now impossible to install !


What can I do ?


Thanks you for your help

Link to comment
  • Level 5*

There's a lot of discussion here about this issue - http://discussion.evernote.com/topic/22282-%E2%9C%94-latest-evernote-cant-be-installed-after-old-version-not-uninstalled-properly/page-14


..but the simple fix should be

  1. backup your database
  2. exit Evernote (if it's running)
  3. use Revo Uninstaller to clean all traces of any previous Evernote from your machine
  4. reinstall

The link will give you registry hacks to try if you're technically confident;  otherwise raise a support ticket (see below!)

Link to comment
  • 4 months later...

Yes, there's lots of discussion on this problem - but NO solutions proposed have solved this issue for me.  I do _NOT_ have an Evernote folder ANYWHERE on the pc - so no .msi to run.  Evernote is NOT installed as another user (this is a FRESH build of Windows 7, 32-bit, Enterprise version).  No registry keys exist for Evernote - so there's nothing I can clean out that way... but I'm still getting the issue many others have had on attempting installation:  "Evernote was already installed by another user"...


Evernote is about to lose a customer on this one - if I can't run it from my desktop PC, it's _worthless_ to me.

Link to comment
  • Level 5*

Hi.  You're joining this discussion after 6 months or so and a couple of upgrades so I'm sorry if you're having issues here.  Can we confirm what's actually happening?  You're installing,  getting the "another user" message despite the fact that you are the only user of your Windows machine,  and you've used Revo to clear off any versions that might have previously been set up.  Is that a fair summary?


If you have submitted a support request please let us know what reference you were given.

Link to comment

That's a fair summary - in addition, there are _no_ Evernote folders anywhere on the hard drive.  Also tried to dig this out via CCleaner, and Microsoft's Fixit uninstaller tool.  Have scraped through the registry as well, and deleted any/all relevant keys.  (There was a posting that listed a few additional alphanumeric registry keys -- did not find any of those instances, either.)


There's just nothing there to uninstall - and I'm _not_ going to rebuild this machine to get this reinstalled.... there has to be a solution to this, given the _large_ number of entries when Googling this error message.  It's not an isolated problem, but none of the fixes suggested from about 2012 to present have gotten me anywhere.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...