Jump to content
  • 0

(Archived) Evernote 5.1 on Mac Mountain Lion (10.8.3) - crashing on launch



14 replies to this idea

Recommended Posts

I have installed the new version, 5.1.0.  Crash [actually, hangs].  The Computer does have a name.  I have tried the latest patched version, 401261.  That hangs too.  I have deleted and reinstalled.  Still hangs on launch.   I have restored back to 5.0.7.  I am concerned about upgrading to 5.1.3.  What is the best way to make sure that I can revert back to 5.0.7 if the new version still hangs on launch?

Link to comment

Great! The new update 5.1.3 resolved the problem. Thanks for the quick new version!


I don't have your luck.  I updated to 5.1.3 and it hanged up for me.  My previous version worked.


It doesn't crash, it gets stuck. I think this is what people mean by crash since you do not get the crash dialog box.


Activity Monitor reports it has become unresponsive.  This occurs right at startup, before it can create files, other than the Evernote Helper files.


I have uninstalled it through LaunchPad, and reinstalled it through App store. Hangs.


I have uninstalled it through AppCleaner plus removing any remaining Evernote file using EasyFind.  On restart and reinstallation it still hangs.


Interestingly, Evernote 5.1.3 works perfectly fine on my Mac Mini 2012 with OS X 10.8.3.


I'll have to investigate what is the difference.

Link to comment

I had the same issue since 5.1, and never fixed from then! (I regularly update from AppStore)


Sometimes it crashes on start, other times it launch, then it freezes: the whole Mac system slows or freezes at all.


I contacted the support, they answered me that they know about this issue, they're worried...but it's not on their roadmap (they have other priorities), so they aren't able to know when (if?) it will be fixed.


WHAT??? Not on your roadmap???

I'm a Premium subscriber, and I'm not on your roadmap???

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...