Jump to content

(Archived) Evernote doesn't restore from tray


johnyboi

Recommended Posts

Hi I've got the following problem:

When Evernote is minimized to tray, it doesn't pop up after double click on tray icon. I can see the menu after right click, but that's all. To open Evernote window again, I have to right click -> close Evernote, and run it again. I've got this issue only on one machine with Win XP Home Edition. Anybody had and solved this problem?

Link to post

Thanks for replying. I tried Revo, and for now it works, but it had also it's "ups and downs" in the past - the issue seemed to occure at most when another programs where running or after some time of work.

I keep the client updated whenever it propts, so I belive it's not connected with certain version. At the moment I enjoy Evernote running flawlessly after clean install, I'll post if my problem reoccur.

Cheers!

Link to post
  • 6 months later...

I have been having multiple problems with the latest version of Evernote & Clipper, Evernote will not restore from tray, have to close, then make sure all bits have been closed down( using System Explorer), then restart and it works until next time.

 

Web Clipper seems to not want to clip sometimes, both in Google Chrome and Firefox, in Chrome (v6.0.3 extension) it starts to clip but doesn't finish, in FF (v5.9.0 extension) it won't even clip

Link to post
  • Level 5*

What OS are you using?  Sounds like Windows,  though I have a Win 7 and Win 8 versions that work just fine.  Maybe you should submit a support request and/ or try the uninstall/ reinstall mentioned earlier?

Link to post

Yes, it's Win 7 Pro, I have Revo, so I had already tried uninstall/reinstall and when I posted the last message it was working, just thought whilst typing this I'd try again, and now it will not open from systray, so I think I will send a support request

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...