Jump to content

(Archived) "Your changes haven't been synced yet"

Recommended Posts

I am getting this message on my PC even though I have synced all my notes. I did a sort of all notes by "sync" and everything is synced as far as I can see. The activity log is not showing anything amiss either. I had one note that I thought might be too large (contained several images) so I moved each image into a separate note and permanently deleted the original note. But maybe that wasn't it.


I clicked on "sync before exit" and then restarted EN. And even though I made no changes, when I tried to exit, I got the same message: "Your changes haven't been synced yet."


I ran into this once before when I had a shared tag across a local and a synced notebook, but it was resolved by rebuilding my database from the Web version. This time, I haven't done anything new, so I can't identify what is being flagged as unsynced.


Any ideas?



Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...