Jump to content

(Archived) Problem Sharing a Notebook with Colleague


Recommended Posts


We have a problem with a colleague's account.


He has/had an account under his email address (he can't remember the User Id assigned to it).


He tried to reset the password (as he couldn't login) but the system responded saying that the account did not exist for this email address. Yet it used to!


So, he created a new account using the same email address, we shared a notebook to the email address, but when he clicked the link that was emailed, the system returned a message that told him that the "Shared notebook assigned to another account".post-84475-0-81607500-1366754316_thumb.j


I suspect what has happened he is that we have managed to get two accounts both with the same email address assigned.


Does anyone know how we can get the original account resurrected and the new one removed.

or get the sharing to the new one working.



Link to comment
  • Level 5*

Hi - welcome to the forums.


I'm pretty sure it's not possible to have two accounts assigned to the same email address.  Evernote gets quite sniffy about it if you try.  So I'd guess that your friend used a different email address for the original account - or he mis-spelt the correct one in some way.  If he has any other email addresses,  I'd try the lost password trick on all of them.  If that doesn't work,  and he really has forgotten his user name,  then he needs to throw himself on the mercy of Support via the link below.  They may be able to find the account,  and if your friend can authenticate to their satisfaction,  he'll be reunited with his notes. 

Link to comment

Hi Gazumped,
Pretty sure they both have the same email address - cause it used to work, and I could still see him in the "Share Notebook" screen with the email address shown before we created the 2nd account.
Have tried the "lost password trick", but can only provide the email address (as he can't remember the original user id!). So it only provides access to the new account.
I tried lodging a help ticket, but when I hit the submit button I get the attached screen (post-84475-0-27068100-1366759240_thumb.j) telling me it's "Submitting Ticket ..." - its been doing that for 2 hours. Tried again using a different browser (Chrome rather than IE) - same result.


That's when I tried the forum!


Link to comment
  • Level 5*

Congratulations - you qualified for our "two for the price of one" bugs offer in the Forum.  Do the ticket again,  but just put the link to this post in the comments.  There's something going on with the ticket descriptions field that prevents the upload completing.  ^_^


If you shared a notebook with him,  you would be able to send your invite to a different email address than the one he created his account with.  If he shared with you..  I'm not sure what you'd see for an email address,  but it seems possible again that it could be different from the account address.


I'd still suggest trying any other available email addresses while you wait for the ticket to go through..

Link to comment

Thank you Gazumped.


I have managed to submit a ticket :) ... And It think I worked out what the ticket problem was. I had entered too many characters... would have been nice of it to tell thou when I hit the submit button.


Anyway, all good now, so hopefully we'll get the issue resolved.

Thanks again


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...