Jump to content
  • 0

(Archived) Note invisible



Hi, I,m new here. I want to share something I encountered with EN today. I did a quick search on the forum but didn't find anything similar.


I was looking for a particular note and I knew it was in this notebook. I'm just starting with evernote so I don't have a lot of notes. In this notebook there was only one note. Except that it wasn't there! Th notebook was empty. The cover of the notebook said there was one note inside but it was empty when I opened the notebook.


So I tried my iphone. The note showed there, so it wasn't gone. Next thing I did was search in EN on my mac for the invisible note and found it. The info on the note ensured me that the note's location was in the right notebook (the one I looked in earlier). So I closed and restarted EN but still the note was not visible.


Finally I solved it by searching for the note, change the location (other notebook), checked and the note was there, then changed the location again back to the original location and then it showed up as the note should.


A bug?

Link to comment

3 replies to this idea

Recommended Posts

  • Level 5*

Hi - welcome to the forums.  This doesn't necessarily have to be a bug.  If you had only recently set up this note and were looking in at least three clients to find it - Web (??)/ iPhone / Mac - then you were getting ahead of the syncing that Evernote needs to do to copy the note from its source to the server,  then back to each individual client.  When you're looking for a specific note,  the trick is to sync before you search.

Link to comment

Hi gazumped. Thank you. I created the note april 6th on the same mac. And I sync pretty often to make sure all my notes are in sync. I even made a backup synchronizer (one direction) with chronosync of the com.evernote.Evernote folder to my server.


I probably have opened the note on another device the next day or so, but that's it. I don't see how this could cause this behaviour.

The only thing I can think of is in between creation of the note and yesterday I have updated EN from 5.06 to 5.07. But then again, all other notebooks and notes were fine.


It's probably a small glitch but it scared me a little because programs like these have to be very reliable in my opinion.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...