Jump to content
  • 0

record audio note from menu bar



22 replies to this idea

Recommended Posts

Mine is working now but I have found that if you use the built in microphone on the Macbook you may have to so into the Sound Settings in the System Preferences and check and make sure the mic is live.  Mine was selected but not showing any sound bars so I played with the settings changing it to Line in and then back to Internal Microphone and then taking the sound level down to 0 and back up again and then it started working.  After that the recording feature on Evernote is picking up and recording notes.

Link to comment

Same problem.  I am using a Mac, running Mountain Lion 10.8.4 and Evernote Desktop Client 5.1.4.  My system preferences for audio are set correctly, my mic works fine and can record audio elsewhere, and I don't have any 3rd party sound apps that might interfere.  Sure would be nice if Evernote would do what it says it can do.  Recording audio notes is the key feature that persuaded me to upgrade my account. I opened a ticket with Evernote today, but if this has already been fixed, I would appreciate a heads up.  Thanks. 

Link to comment

I have contacted support, given them activity logs and pictures and they have responded:

We apologize for the inconvenience, however it appears there is currently a bug causing this.

We appreciate you taking the time to send us this error. We have filed an internal bug report with the QA team lead. She will classify and fix the bugs in the order determined by the project Lead.

Unfortunately this is not something I can fix for you at this time.
Once again, we apologize for the inconvenience.

Thanks for making Evernote a better product,

Fernando Casanova
Evernote Support

Link to comment

Same problem as described above. Can not record audio using the Evernote icon on the menu bar.
My Evernote version for Mac is 5.1.3
To record audio I need to open the full Evernote program / New note / Press record audio / Record ...

It would be really useful to have that feature working properly in order to start  recording quickly. For me, it is mainly useful when we are in a meeting and suddenly we just need to record something important it is being said.

Hope you get this fixed a.s.a.p.


Link to comment

Version 5.0.7 (400993) of EverNote.


Tried on 3 different Macs and still not working. 


I do however have SOUNDFLOWER installed as part of some of the other audio apps I'm using. I figure that the issue is the way the menu "hooks" into the audio system. Therefore I figured it was likely an issue with OTHER AUDIO programs installed on my computer. 


SOUNDFLOWER is installed on the 3 systems I tested EN on. Maybe this helps you figure out WHY it's not working as advertised :(

Link to comment

Since the upgrade that little doofer in the menubar has not worked the same. The shortcut audio record just doesn't work anymore. Time does not pass - always 0s and I've tried all manner of audio tricks.


And yes ... the audio works just fine and I can record audio notes in EN when I use the main program .. just NOT from the menubar at the top of the screen.


I thought an Elephant never forgets ... apparently the Evernote elephant does  :D

Link to comment

This is also happening to me - I'm using Mac OS 10.7.5, my mic works fine and I can record an audio note fine in the main desktop app, but on the Quick Note menu bar thingy, no time passes and no audio is recorded.  Shame as it spoils what is otherwise a dead handy feature.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...