Jump to content
  • 0

(Archived) Once pasted Pages table into note – now it won't work... weird



This is making me doubt my sanity, but a few weeks (or months?) ago I copy-pasted a table from an iWorks Pages document into an existing note. It worked immediately – "great", I said, and I didn't give it a second thought.


Fast forward to this evening and I'm attempting to do the same for another table in a Pages document, but this time it will not work. It pastes the table contents as text, with a new line for each cell (going L to R and then down). I have tried saving the table in a separate RTF, and I've tried pasting just a few cells to see if there's something up. I also removed the merged cells but this makes no difference.


What's going on? It's driving me crazy that I did this once before with just the usual Ctrl+C, Ctrl+V and it worked right off the bat. Now Evernote doesn't want to know. I would think I'd imagined the previous time it worked if it wasn't for the fact that note with the table is right there. Why did this work the first time and not now?

Link to comment

1 reply to this idea

Recommended Posts

  • Level 5*

Hi welcome to the forums.  If it helps we're all a little loopy around here - you'll fit right in.


The various Evernote versions (and there will have been at least a couple in the past few months) tend to change things around - sometimes intentionally,  and for the better;  other times.. not.  This may be one of the nots.


First suggestion is:  tell Support about it by raising a ticket - see link below.


Second - you may have to get used to this situation,  at least for a while - can you screen grab the table as a JPG or PNG and embed that?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...