Jump to content

(Archived) [solved]This f*****g evernote is not customisable..... I cant do ANYTHING base things.....


AngryOld-SchoolUser

Recommended Posts

Hi. I am VERY angry evernote's user. Why angry? 'cause i CAN NOT DOING with this F*****G NON CUSTOMISABLE APP!

Why I can't use older version of widget or app? I try use better(in my opinion of course) oldest widget in my new brand Toshiba AT300 Tablet with Android 4.1.1 ...

I try use ONE WIDGET!

AND I CAN'T!

F*****g apple politics, yes apple, why? apple is not customisable, u cant remowe icons or put in folder more than 12 icons.... but i want use only one older thing, i do not want tech supp for it or something, I want only use it... Can I use older ver. of widgets? Pleasse? I want only this one, stop show me messeage "That is old widget, choose "evernote widget" for put it in main desktop" or something like that(i use polisgh ver.) only give me permission to use OLDER app!

I try run this without internet conection but this STILL ASK ME ABOUT UPGRADE! WITHOUT INTERNET CONECTION!

PLEASSE, HELP ME! D:

 

 

It is big fault from evernote...........

 

______________-

Sorry for my eng but I am polish and My enlish is not good and I am veeeeery angry!

Link to comment
  • Level 5*

It's not always easy to want to help people who are angry and yelling (and most of us here are volunteers anyways). If you feel like settling down and list your issues in a calm, rational, and clear way, then maybe someone will help you.

Link to comment

Hi. I am VERY angry evernote's user. Why angry? 'cause i CAN NOT DOING with this F*****G NON CUSTOMISABLE APP!

Why I can't use older version of widget or app? I try use better(in my opinion of course) oldest widget in my new brand Toshiba AT300 Tablet with Android 4.1.1 ...

I try use ONE WIDGET!

AND I CAN'T!

F*****g apple politics, yes apple, why? apple is not customisable, u cant remowe icons or put in folder more than 12 icons.... but i want use only one older thing, i do not want tech supp for it or something, I want only use it... Can I use older ver. of widgets? Pleasse? I want only this one, stop show me messeage "That is old widget, choose "evernote widget" for put it in main desktop" or something like that(i use polisgh ver.) only give me permission to use OLDER app!

I try run this without internet conection but this STILL ASK ME ABOUT UPGRADE! WITHOUT INTERNET CONECTION!

PLEASSE, HELP ME! D:

 

 

It is big fault from evernote...........

 

______________-

Sorry for my eng but I am polish and My enlish is not good and I am veeeeery angry!

Apparently you're familiar enough with English to know the F word. FYI, people are less inclined to help someone who comes to the board with an angry, expletive filled post.

Link to comment
  • Level 5*

Hi. I am VERY angry evernote's user. Why angry? 'cause i CAN NOT DOING with this F*****G NON CUSTOMISABLE APP!

Why I can't use older version of widget or app? I try use better(in my opinion of course) oldest widget in my new brand Toshiba AT300 Tablet with Android 4.1.1 ...

I try use ONE WIDGET!

AND I CAN'T!

F*****g apple politics, yes apple, why? apple is not customisable, u cant remowe icons or put in folder more than 12 icons.... but i want use only one older thing, i do not want tech supp for it or something, I want only use it... Can I use older ver. of widgets? Pleasse? I want only this one, stop show me messeage "That is old widget, choose "evernote widget" for put it in main desktop" or something like that(i use polisgh ver.) only give me permission to use OLDER app!

I try run this without internet conection but this STILL ASK ME ABOUT UPGRADE! WITHOUT INTERNET CONECTION!

PLEASSE, HELP ME! D:

 

 

It is big fault from evernote...........

 

______________-

Sorry for my eng but I am polish and My enlish is not good and I am veeeeery angry!

 

Hi. I don't have an answer for you, because I don't have any urge to use the old widgets myself. Could you tell us what you liked about the old versions?

 

My guess is that if you go back through these forums and find an old version of the app, then you might also be able to find an old version of the widget. I doubt the new app will work with your old widget, though, if that is what you are planning to do. However, you can give it a try!

Link to comment

 

Hi. I don't have an answer for you, because I don't have any urge to use the old widgets myself. Could you tell us what you liked about the old versions?

 

My guess is that if you go back through these forums and find an old version of the app, then you might also be able to find an old version of the widget. I doubt the new app will work with your old widget, though, if that is what you are planning to do. However, you can give it a try!

I have old app and old widget too... When I want use old widget that ask me about upgrade...

I like older version 'cause I use old app and widget and I know it. I have a small 'break' and when I coming back I can't use older version...

It does not any mater why I wand oder wersion, I have older version and I was sadisfacted(or something like that XD I don't know how I can spell this word). I instal older app, not never. I know it is UP GRADE who means that will be better, but sometimes better for one not means bettero for secound person... I dont like newer widget, How can I use older? I want just ordinary(in other produsct outcludet apple product of course) function, really easy things, only possibility to use older software, I buy Toshiba, not apple. I buy this for having choose(not like apple, in apple product apple choosing things for u!) not for have apple-similar things... ;_;

 

 

 

 

@edit

What does Apple have to do with your Android issue? I'm confused.

I compare evernote politics to apple polics. If i have something from apple then I must doing only this thing who apple need from me, they want from i phone user special holding-in-hand method -.- I dont want something like that, I wandt freeedom and I want use older evernote software. But I can't, tile in apple "we don't want you to do something then it is not allowed and you can't do it, follow us command and install newes app" it is something wrong.

 

 

tl;tr

Evernote put non customizable and  methot [i don't ] like from apple in my android device or say to me "just do what we want or go away and f**k off".

 

Edit by moderator:  As if overusing the F word isn't enough, you've chosen to add another truly offensive word, which I've removed.  Please keep your posts civil.

Link to comment
  • Evernote Staff

Please refrain from angry ranting and profanity on the forum--this is a space where you can come for help and reasonable discussion, and while we don't particularly mind hotheaded posts, please at least keep the language clean.  I appreciate that you're reaching out and that English is a second language, however.

 

From the sound of it, you're looking to rollback to an older version of Evernote for Android and have already loaded up the latest version we released a few days ago.  You could try to rollback to a previous version via this website: http://www.eapktop.com/tag/evernote-apk

 

Make sure that you've enabled applications from third party developers, which will allow you to install apps you download from a website.  If you try to install the apk without the option selected, you won't be able to load it up.

 

I want to be clear, we do not provide support for directly loaded, old versions of Android loaded in this way. This is use at your own risk.

 

Hope this gets you back to the version you'd prefer to use.

Link to comment
  • Evernote Staff

I understand, we all have bad days and when Evernote is not working right for you it can add to the stress.

 

Glad to have been of help, and that you've got the version you like installed and working again.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...