Jump to content

(Archived) Evernote Touch for Win8 not syncing


Recommended Posts



So, I've tried:

- Restarting Evernote touch

- Restarting Win8

- logging out of my account and back in

- updating my password

- logging out and back in post password update


and I can't get Evernote Touch on my Win8 tablet to sync.  I haven't tried uninstalling and reinstalling, as I really don't want to lose my notes that haven't been sync'ed.


Any suggestions?

Link to comment
  • 3 months later...


I have the same problem on my Surface RT!

No matter what I try Evernote syncs approx. 700 of my 6000 notes and stop there, no further progress.


I hoped it would improve with the new version which I installed yesterday 05.07.2013 but unfortunately not.


Is there any other way to get the evernote DB onto the Surface RT, another then syncing over WLAN?


In the former version of Evernote Touch I simply copied the DB from my Windows8 Pro and it worked also on my Surface RT but with the new Evernote Touch version this seems not to work anymore.


Any help or hint would be appreciated, currently it is impossible to use Evernote Touch for my business, but I would need it!

Link to comment


I managed yesterday to get all my notes synced to Evernote Touch on my Surface RT.

As it was obvious that the whole notes are not syncronized at once I tried to do it in pieces.

I assume that at any time the transfered data is to much to be processed, for what reason ever.


So what I did was to sit in front of my surface and close the Evernote Touch app all approx. 2-4 minutes.

In my split screen I monitored with the Windows Task Manager the data transfered over the WLAN.

It took me approx. 2 hours but I finally got all notes synced an it works now.


The daily update syncs made no problem so far.

I had only one crash after collecting a photo note, but after restart the note was there and nothing got lost.

I am able to work now and I appreciate it, but looking forward to further improvements to the Evernote Touch App :-)


I just wanted to let you know, it may help anyone.

Link to comment

My new Microsoft RT - with evernote touch cannot connect to my account any longer.

I got all my notes initially, but then.....

No more sync.


I hae tried log off - log on, etc.

No change.


"Evernote cannot get acces to your notes from this unit. Contact customer service.... "


I have done so twice, but no response.

Link to comment

In the meanwhile also my Evernote Touch does not sync anymore.

Anytime it began to crash soon after start, I dont know why  but now it is unusable again.


I tried everything but was unsuccessful at the end.


So far it was just some days usable on my Surface RT and I am looking forward to a new finally working  Version.


I have a Support case running but less hope to get a working Support beside the advice to reinstall and to began the whole sisphus work from the beginning.

Link to comment
  • 2 weeks later...

Probably you're going to reach the same conclusion as me:


after I posted i eventually got hold of support who told me that the problem was that the note I was loading was blank, so it wouldn't sync.  It wasn't blank, and I told them that, but I followed their suggestion and deleted the specific note and it worked, the rest synced!  until it didn't, and I had the same problem with another (non-blank) note.  I don't know what the problem is and it would seem neither do they...  my conclusion is that it just doesn't work very well!


So I still use evernote for note taking on the specific device, but it would seem that evernote can't handle large volumes of notes so i don't try and sync and it's no longer my primary note taking system, which is a shame.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...