Jump to content
  • 0

(Archived) Duplicate 'Evernote.app' entries in OSX 'open with' menu



My 'open with' popup menu when I right-click a file contains multiple entries for Evernote. With e.g. an MP3 file, I see one entry for iTunes, one for Spotify, one for Quicktime Player, but then 12 entries for 'Evernote.app'


Are previous installations/versions of Evernote leaving behind an entry in this menu somehow? Anyone know how to remove these?


[NB I tried to upload a screenshot of the problem to this note, but when I try to do so I get the message "You have exceeded your allotted disk space for attachments]

Link to comment

2 replies to this idea

Recommended Posts

I've had same problem with another apps from Mac App Store.

Just put this command to terminal, it worked for me.

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain system -domain user 



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...