Jump to content

(Archived) Latest Version Keeps Crashing


Recommended Posts

All of a sudden my Evernote installation is crashing. I tried downloading and reinstalling it but that's crashing too. This is on my XP machine.

Please help!

Thanks - I appreciate it.

The last couple versions have not opened consistently. Now it takes 10 minutes to open (just has Not Responding for a very long time). It seems to help if I try to open a new note by right clicking on the task bar.

Link to comment

The last couple versions have not opened consistently. Now it takes 10 minutes to open (just has Not Responding for a very long time). It seems to help if I try to open a new note by right clicking on the task bar.

Now that you mention it, that's how it started for me. Now suddenly I'm getting "sorry, evernote has to close" every time I try to open it.

Link to comment
  • 2 weeks later...

I'm glad to learn it's not just me ... but does anyone have a solution??? I'm quite handicapped without Evernote!


I've uninstalled and reinstalled it a couple of times now, using 2 recent versions of the program - no luck. Why would this suddenly stop working? Any ideas?



Link to comment
  • Level 5*

Other users here have recommended the Revo uninstaller program for complete removal of Evernote; might be worth a try (I've never used it myself).

Have any of you folks experiencing this problem opened up a support request?

Link to comment

I did the complete uninstall with Revo, removing all program files, include all my notes. I also went online to convert one note that seem to be the one causing the crash (kept opening on it, and I'd had problems with that note on Android, too) and copied out the text, deleted the original note, and pasted plain text into a new note (original note had a lot of formatting pasted from Word and was very long).


Anyway, from my experience and what I've read online, it seems the data files with the notes can become corrupted. If you keep copies on your local computer (offline search), then it's critical to delete these files before doing a clean install of Evernote.


Revo seems like a good tool to do this, but you need to do the most extreme uninstall, deleting ALL the files associated with the program. (This is fine because your notes remain safe in the cloud.)


So, doing a total uninstall with Revo and a clean install of Evernote works. Revo took a while to complete the extreme uninstall (my PC is 5.5 years old) and then it took a while to download all my notes back onto the machine, but it was worth it. Great to have Evernote working properly again.

Link to comment

jefito and StevenCinNYC:


Thank you both so much! I used Revo for a complete uninstall, then reinstalled and let my notes all download back in. It took awhile, but it worked like a charm!


I feel a bit insecure about my "new" Evernote, since I don't know what prompted the problem in the first place. To be honest, I keep waiting for it to crash again, as I don't have a clue how to determine which note(s) might be causing the problem (if that's even what the problem was).


However, if my Evernote does crash again I'll try jfito's tips of moving the database first, perhaps avoiding the need to uninstall/reinstall.


Again - Thanks for the help! I'm so glad to have Evernote back.

Link to comment
  • 2 months later...

I had updated Evernote to a newer version a few months ago and it immediately began crashing on start-up.  I uninstalled and re-installed several times to no avail.  I had been sending Evernote crash reports (through the tool) for months - no response, no sign of life, nothing but crickets.  I then google searched on 'Evernote crashing in windows 7' and was lead to this form. In my case simply finding the .exb file and deleting it was all it took to fix the issue.  Revo nor any other kind of uninstall was necessary.  Of course, if your latest data is local then you'll lose it, but there isn't any hope for it anyway, I guess.  In short, try deleting the .exb only before trying a Revo-like approach, and thank you to those on this thread who pointed to a corrupt .exb as the root cause.

Link to comment
  • 10 months later...

I was having this problem, and moving the database fixed the problem. If you're like me and had trouble finding the database, for me it was in C:\Users\Username(your user name)\App Data\Local\Evernote. It's a hidden folder so you'll only see it if you have view hidden folder enabled.


Hope that helps!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...