Jump to content
workingwriter

firefox (Archived) Firefox Clipper broken: Cannot create. Unspecified error

Recommended Posts

For the last week or so, the Firefox web clipper loads fine (no spinning, no authentication issue) in FF18.0.1, but if I try to save anything, I get a generic error "Cannot create. Unspecified error".

I've tried switching from saving to Web to saving to Desktop. Cleared cache a minute ago; no luck. Upgraded desktop client to latest GA this morning. No changes.

Interestingly enough, I can save to Evernote fine with Clearly. The Chrome clipper also works well.

Windows 7 Home Premium.

Any advice much appreciated.

Share this post


Link to post

I can also confirm the same problem here in FF 18.0.2 as workingwriter refers to above.

Clearly is saving fine.

Thanks

Share this post


Link to post

Had that same problem, solved it today, at least for now.  I have windows 8 64-bit and was using firefox 32-bit for some reason.  I switched my firefox to their 64-bit version and now it works.  I didn't even have to re-install the web clipper add-on.  Hope that helps.

Share this post


Link to post

I've been having this problem for months now. Re-installing the web clipper fixes it for a while, but it always returns. I have to use Chrome to clip anything.

 

Windows XP Pro SP3, FF 18.0.2

Share this post


Link to post

Had that same problem, solved it today, at least for now.  I have windows 8 64-bit and was using firefox 32-bit for some reason.  I switched my firefox to their 64-bit version and now it works.  I didn't even have to re-install the web clipper add-on.  Hope that helps.

This seems to have solved my problem as well. I am on 64-bit Windows 7. It took a little while to find a 64-bit version of Firefox, but apparently that's because it isn't formally released yet. Using the Firefox "Nightly" build allows the Evernote Web Clipper to work. You can get that here: http://www.mozilla.org/projects/firefox/prerelease.html

 

Of course, a prerelease browser brings its own headaches. It would be nice if the Clipper worked on the 32-bit release.

Share this post


Link to post

Of course, a prerelease browser brings its own headaches. It would be nice if the Clipper worked on the 32-bit release.

It appears as though the latest beta fixes this. (at least for me, running 32 bit Firefox in Win 7 64 bit)

http://discussion.evernote.com/topic/34016-firefox-web-clipper-55-beta-fixes-tag-autocomplete-behavior/

EDIT: went back to an older (read last release) version to test - 5.4.1 works there too. Wonder if there are any more specifics?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...