Jump to content

(Archived) Unable to drag and drop to create a new note


Recommended Posts

I had not upgraded for a while and did so 2 days ago. I lost the ability to drag a file from Explorer over to the Evernote window to automatically create a new note. Is this a bug? If the functionality was purposely dropped, are there older builds of Evernote we can download somewhere? This saves me a ton of time.

thanks for any help!

Link to comment
  • 2 weeks later...

This works for me, dropping a file onto the EN window creates a new note.

What is the type of file?

What size? (not sure how EN reacts if the file is over the note size limit)

What happens when you try and drop a file into EN?

Where are you dropping the file in the EN window? (if you "drop" it onto a notebook, it gets put in there, is that happening and you don't notice?)

What build of EN are you using? (Current is: Help -> About

Link to comment



Thanks for the reply.


I've mainly tried PDF and JPG. What I was able to do previously was set the EN window on the left, Windows Explorer window on the right, and drag files from the right into the list of notes in the EN window. This would create a new note and add the file to it. If the file was over 50mb (sometimes I did not double check before dragging), it would give a message saying the file was over the maximum size limit, and would not create a new note. 


Trying it the same way now, it simply does nothing. When I'm dragging and go over the note list, the cursor turns into the "can't do that" circle with a slash inside it. Same thing over the list of notebooks or anywhere else in the EN window. Trying to drop it in either place anyway does nothing at all. It also does not work when creating a blank note and attempting to drag the file into that. 


Help > About says the same -


Just tried copying and pasting from Windows Explorer. Into the note list does nothing, into a new note puts in an image of the first page of the PDF only. JPG and PNG appear to work pasting into a new note.



Link to comment

I don't know why it would not work, when I drag and drop items I get the "Copy" mouse icon, and it works.

Does dropping a file on the Evernote.exe work?

It should be here: C:\Program Files\Evernote\Evernote

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...