Jump to content

(Archived) Problem Publishing Notebook

Recommended Posts


After publishing a Notebook, when I click on the link, I get the following message:

"Welcome to Evernote

Public notebook not found

The location you provided (http://www.evernote.com/pub/sinl/SINLsamples/) does not correspond to a valid public notebook. This may be caused by a typo in your web link, or the notebook may have been closed by its owner."

I have gone back, unpublished the Notebook, then republished it; and I still get the same error page when I try to use the published Notebook link.

Any suggestions?


Link to comment

In the dialog where you configure the publishing properties, one of the fields is the identifier that will be used to make the full URL. For your notebook, this is "SINL_samples", and it shows the full publishing URL as:


If you want to remove the underscore from that URL, you can edit the URL identifier portion from that properties panel and then use the shorter URL.

(The problem is that you can use a lot of characters in a notebook name which aren't legal inside a web URL, so we need to have a second unambiguous identifier. If your notebook name is just a single word, they're usually the same, but longer names may require some massaging to work in a web URL.)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...