Jump to content
marionette

firefox (Archived) web clipper blocked by unsaved note

Recommended Posts

I can no longer clip any new item using Firefox web clipper since a previous clip failed (either I changed my mind or closed the page during the clip or something like that). Since then, there is a persistent yellow box over the elephant icon and I cannot clip anything new because iEN endlessly tries to deal with the old unsaved note. I have tried uninstalling and reinstalling FF Web Clipper, but it is still there. It looks like I can never use the program again and I am very disappointed, as you can imagine. Can anyone help?

Share this post


Link to post

Hi.

Same problem here and not just on one PC. Evernote Clearly also doen't clip any more. Frustrating...

Share this post


Link to post

Hi. Ditto.

I also have two old notes stuck.

Evernote clearly isnt working either... Spent the afternoon with just a persisitant 'loading' ... Also tried uninstalling and re-installing.

Share this post


Link to post

We think this may be related to the auth issues we are experiencing at the moment. Please try the following workaround until we have a solid fix rolled out:

---

As many Firefox user has reported the Evernote Web Clipper 5.4.1 is partially broken due to an authentication issue. We are working on fixing this as soon as possible.

There is a reasonable workaround to get clipping functionality back by switching to sending clips to the desktop client ( you will need to have Evernote for Windows or Mac installed for this workaround...)

Instructions on setting Web Clipper to clip to desktop client:

https://www.evernote.com/shard/s13/sh/4485bcf0-a83c-4160-97ba-f4809870cb8c/6fc8977cb483648507fae6dcf7827534

I will post back here as soon as we've verified a fix.

---

Share this post


Link to post

Good news, all.

I last tried installing the latest beta version of ff web clipper, but the problem stayed. However, today I uninstalled that and reinstalled the previous version and this time it actually cleared the problem! The yellow warning box was gone so I tried to clip an item. It first loaded the unsaved item that was causing the block and then loaded the new clip from today. No idea why this suddenly worked, but I am relieved to have my evernote back in use.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...