Jump to content

(Archived) "bootstrap profile is null"


wlg

Recommended Posts

new to evernote. installed on nexus 7 logged in logged out ok. tried to encrypt nexus. after that evernote login fails with "Bootstrap profile is null"

other things seemed to fail after the encrypting of the device so did a reset to factory defaults and let the box reload things. evernote login still fails.

any suggestions as to the solution other than dumping evernote and using something else.

glw

BTW can login to my account from my win7 laptop. seems related to the nexus 7

Link to post

Having the same problem on my Nexus 7. Loaded Evernote on my computer, but the shortcut kept saying "Could not connect to server". Checked my internet settings and everything seemed fine. Could login from the Evernote website, but not from the desktop shortcut. In the process also reset my password. Went and checked Evernote on my Nexus 7 and it wouldn't sync. Logged out, so I could see if logging back in helped...nothing. Turned the Nexus off and back on ...nothing. Unistalled the Evernote app, reinstalled it, then while logging in got the message "Login Error, Bootstrap profile is null". Would really like to know what is going on, I use Evernote daily.

Link to post

same here.. premium package, galaxy s2.. dear Evernote ppl, do you hear us suffering? :)

i uninstallled and reinstalled the app, becouse it was not loading any of my notes...

so i was hoping it would work... but it just got worse...

will we be notified if this one gets solved?

Link to post

I'm also experiencing "bootstrap file is null" ...along with ever note being unable to find my internet connection....I'm on a generic android tablet....and now searching for answers

I have powered off an on....un-installed and re-installed....stemmed to work great between my PC and tablet until I signed out of evernote on my tablet....

I have renamed this app to "EVERGETYOURNOTES?"

Link to post

Glad Evernote is looking into this. It sounds like you have to be logged in to send error logs, though? That's the problem - we cannot log in.

At the suggestion of a support rep I tried installing the new android beta version. It does not resolve the issue.

Link to post
  • 3 weeks later...

I was able to resolve the problem by resetting my modem by powering it off and on again. After that Evernote was able to connect.

Py Yiminy it worked!  Weird.  I had no problems on my pc, laptop, and new nexus 7, but it jibed with my new HTC One SV.  Hmmm.  It wouldn't work when I was using 3G at work today.  Thanks thatdingo, inspired work.

Link to post
  • 4 months later...

I just worked the problem which began after changing the firmware on my Nook HD+ to CM10.1.  I was getting the "bootstrap profile is null" error when trying to log in. I went to Android Settings > Apps > Evernote, Forced Quit the application, then cleared the cache and all data files. After that, I was able to log in on the first try.

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...