Jump to content

(Archived) No connection found after reinstallation


petrbury

Recommended Posts

Hi, after reinstaling my device I installed Evernote again but now I have a problem with it. Trying to sign in, there is a "No connection found" written on the button. My internet connection is OK ( I have installed Evernote through it ) and on my phone Evernote still works OK.

Can somebody help me, please ?

Thank's

Petr

Link to post

same here, i'm having the same error. which is odd because my evernote was working a night or two ago, this error came up after i uninstalled/reinstalled evernote this morning.

i obviously have a working connection as i downloaded evernote from the play store just moments before.

samsung galaxy nexus, android 4.2.1, evernote version 4.5.2

Link to post

Same problem on my Samsung S3 Android 4.1.2 and latest Evernote from Play Store. Everything works great on PC version, but Android shows "No Internet Connection". When I put my user/pass in it shows "Bootstrap Profile Null"...

Tried no pass / user, and comes up invalid (as you'd expect) but no internet error (Internet is fine BTW)

Update - Just tried it again and its working ????? Someone somewhere has fixed it! Thanks...

Link to post

Have smae problem with Samsung Galaxy Tablet. Works on PC but not on Samsung. The connection seems to come and go on the Samsung. Looks like a Evernote issue to me. Was working perfectly until one day ago when it went wrong.

Still unable to connect

Link to post

Same issue here - Nexus S w/ Android 2.3.4. No problems with the iPad app, only Android.

I'm also getting the "Bootstrap profile is null" error mentioned in another thread - not sure if they're connected.

Link to post

Having the same issue. Evernote is working fine on the Web and with NixNote (on laptop and desktop) -- and it's working on my main Android phone. But I can't get it to work on my backup Android, Pay As You Go, phone. (Kids will be taking the main phone for a couple days as the PAYGO's minutes are too limited.) Use Evernote all the time. Was working fine on the backup phone last time I tested it. Internet working fine -- uniinstalled, reinstalled Evernote, changed to SD Card and back -- so far nothing has gotten it to work.

Link to post

I flashed my phone yesterday evening and did a fresh reinstalled of all apps. Evernote is the only one giving problems. As above, states that there is no connection and comes back with the bootstrap null error. Also tried moving the app to SD card, but no difference.

Link to post

Got a Galaxy Note II today. Installed Evernote, getting same message. If I have wifi on, I get that message. If I turn wifi off and the phone is on 4g, then Evernote will let me sign in.

Link to post

I was having the same issue. On Wifi but it would say no connection. Retry would come back with the same thing. If I tried to enter the password I'd get the bootstrap null error.

on build 4.5.1(public::com.evernote)

It seems I can't sync over wifi. If I disable wifi and wait a sec for H+ to show up I can go back to Evernote, hit retry, the connection msg will go away and then I can logon and it'll download all of my notes. I signed out and was able to replicate this behavior again.

Link to post
It seems I can't sync over wifi. If I disable wifi and wait a sec for H+ to show up I can go back to Evernote, hit retry, the connection msg will go away and then I can logon and it'll download all of my notes. I signed out and was able to replicate this behavior again.

That's odd. Once mine registered (early this morning), it synced fine with WiFi. These may be two different issues.

Link to post
  • 3 months later...

I'm having the same problem in my Nexus 4 over WiFi. It works fine on my Nexus 7. I've never been able get Evernote to recognize my Nexus 4's WiFi connection even after doing 4 hard resets of the phone (complete wiping of the phone's storage) as well as the restarting and rebooting of my wireless router. On this last hard reset of the Nexus 4 I even removed my SIM card to make sure that I'm only setting up and connecting it via WiFi.

 

I can download & install Evernote via WiFi from the Play Store but for whatever reason it just keeps on saying "No Connection Found" when I try to login to do a sync. I've NEVER been able to use Evernote via WiFi on my Nexus 4 since buying the phone in the Fall of 2012. As it is a Nexus 4 there is no SD card and thus no way to perform the "move to SD card" workaround.

Link to post
  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...