Jump to content

(Archived) Problem inserting file attachments in table

Recommended Posts

Hello all,

I've been trying to create a table where I might insert files attachments so as to get around the problem that Evernote currently has with sharing such notes on the web. (Problem in formatting).

Here's my problem:


As you can see, I can insert files in certain cells, but for some reason, when I go to insert the files in the cells designated with the red arrows), nothing happens. No error. No appearance of the files, nothing.

Wondering if anybody can help shed some light on what possibly might be wrong.

Thanks for any guidance! :)

Link to comment
  • Level 5*

No problem; if it's reproduceable (I haven't tried myself), then it would be a good thing for the devs to get hold of. Thanks for reporting it in the first place.

Link to comment

Well, I took your advice and submitted a report and included the image I posted in the original post. I haven't tried reproducing it, but I have tried a few times. Also, I haven't tried it with another platform (I'm using Windows).

Again, thanks for your suggestion and if/when the developers reply, I'll report back their findings in the event somebody else experiences this. :)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...