Jump to content
ADubois

firefox (Archived) Evernote Web Clipper keeps displaying "Uploading Non-Saved Clippings"

Recommended Posts

Hello,

I recently installed evernote and evernote web clipper but now the web clipper keeps displaying a yellow '1' in the icon with the "Uploading Non-Saved Clippings" message. The clipping I first made also keeps reappearing in evernote installed on my desktop. I have tried reinstalling the clipper but this does not help.

I am using a macbook with OS X Lion, Firefox 18.0 for OS X and version 5.5 (also tried 5.4.1) of the web clipper. Can someone help me?

Thanks in advance

Share this post


Link to post

Hello,

Same problem here. Very frustrated!

I recently installed evernote and evernote web clipper but now the web clipper keeps displaying a yellow '1' in the icon with the "Uploading Non-Saved Clippings" message. The clipping I first made also keeps reappearing in evernote installed on my desktop. I have tried reinstalling the clipper but this does not help.

I am using a macbook with OS X Lion, Firefox 18.0 for OS X and version 5.5 (also tried 5.4.1) of the web clipper. Can someone help me?

Thanks in advance

Share this post


Link to post

Hi all,

As many Firefox user has reported the Evernote Web Clipper 5.4.1 is partially broken due to an authentication issue. We are working on fixing this as soon as possible.

There is a reasonable workaround to get clipping functionality back by switching to sending clips to the desktop client ( you will need to have Evernote for Windows or Mac installed for this workaround...)

Instructions on setting Web Clipper to clip to desktop client:

https://www.evernote.com/shard/s13/sh/4485bcf0-a83c-4160-97ba-f4809870cb8c/6fc8977cb483648507fae6dcf7827534

I will post back here as soon as we've verified a fix.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...