Jump to content
  • 0

(Archived) Evernote Note Links not working on Mac app



When I choose "Copy Note Link" from the Note Menu in Evernote (on the Mac) version 5.0.4 it copies the NAME of the Note but not a link to the Evernote note (which is what I want and what is used to do.) Anyone know what's up? When will this be fixed?



Link to comment

8 replies to this idea

Recommended Posts


Thanks for doing that test. I see something different.

If I copt the Note Link and paste it into a text editor I get the Note Link as a hyperlink.

But, If I paste the link into AN EXISTING Evernote note I get just the Note title and it is not underlined and not a hyperlink.

If I paste into a NEW Evernote note I get what I expect, the hyperlinked Note link.

Interesting bug!


Link to comment

I'm seeing the same problem. I can copy and paste a note link into a new note, but am not able to copy and paste the note link into an existing note. I've tried uninstalling and reinstalling Evernote, which has not fixed the problem. I did submit this to Evernote's help folks to see if they have a solution.

Link to comment

I was able to reproduce it, but only one time.

I normally keep my notes in LIST view. I switched to Snippet view and right-clicked a snippet, Copy Note Link, paste into another existing Evernote. It pasted only the text of the note title but not the link.

I switched back to List view, and it worked as expected, pasting the Title + Link. I switched back to Snippet and it still pasted Note + Link.

It only pasted the title without the link one time.


Link to comment


I tried it in List mode (I normally use Card view) to see if it would work correctly from there. It worked if I pasted into a new note but not if I pasted into an existing note (no note link just the text.)


Mac OS X 10.8.2

EN 5.0.4

Link to comment


I tried what you are saying. If I right-click a note and "Copy note link", then paste into an EN note, I see the Note Title as you describe, but it is underlined and it *is* an EN link.

If I paste again into a text editor, I see the actual EN link, not the Note Title.

OSX 10.8.2, EN 5.04


Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...