Jump to content
  • 0

(Archived) Notes Appearing in the Wrong Notebook



I've noticed a bug with version 5.0.4 (seems to have been around since version 5). I use the Inbox system, and sort my notes from there. Now, I'm noticing that some notes stay in the Inbox, despite the fact that they've been moved to a new notebook. The notes show they are not in the Inbox, and the Inbox note count seem to update correctly.

Right now, my Inbox note count says there are 6 notes. When I open my inbox though, 11 notes appear. Sometimes moving a note back into the Inbox then back into the correct notebook helps, but not always. Looking closely, it appears that notes with attachments create the problem.

Has anyone else experienced this issue?

I'm running OSX 10.8.2.

Link to comment

29 replies to this idea

Recommended Posts

The problem appears to happen with notes that are just a PDF. I have thousands of such notes and frequently find that they do not "move" to the proper view if they are a PDF only. Putting in a few characters of text at the beginning of the note causes the note to "move" to the proper notebook and "disappear" from the view it ought not appear in.


So for now I can work around by entering text in every note that does not move properly but what a PITA.


Otherwise, love Evernote and could not live without it.


(And I would not be upset if the user interface did not change again for several years. Fix bugs and stop playing with the cosmetics.)

Link to comment

Thank god! Other people are having this problem! Support keeps telling me they have never heard of this bug and can't help.


I have been having this issue since before V5.0 and yes it is still happening in the latest version.

I am on the latest OS 10.8.4, OS hasn't mattered.

Got evernote direct from evernote. But have tried it through the Mac app store version and it had the same problem. 

Have even tried it on a new clean mac system with a new install direct from Evernote and still had the same problem.

I have set up a new Evernote account and transfered all 6000 odd notes over to the new account, still no change.

Doesn't matter what view you are in, have tried Snippet and now mainly use side list view.

I mostly change notes to different notebooks on my ipad or iphone, and they always view properly on those devices as well as on a PC. But back at my office mac it is always a mess.

I am selecting the notebooks by clicking on the sidebar.


I can make a note jump to the correct folder by editing it, even adding a space will do and then it jumps to the correct folder.

Or if there is a notebook with missing notes (note count is 5 and only 2 notes showing up) I can right click on the notebook on the sidebar, click notebook settings, save, and they will jump back in, after it processes for a little. This can take a long time if there are a lot of notes in the notebook.

If the notebook has too many notes (note count is 2 and is showing 5 notes) this doesn't help, you'll need to find the notebook where they belong and complete the above, or edit them one by one by adding a digit or a space and they will jump away into the correct notebook.



If you need any further help please email me, brendanmicallef@me.com More than happy to help as I need this fixed, pronto!

Link to comment
  • Level 5

I haven't been able to reproduce this. I tried moving a note containing a large pdf several times, and it always shows up in the notebook I expect it to be in.

Questions I have:

- Are you seeing this in 5.2 or later?

- What OS are you on?

- Did you get Evernote from the Mac AppStore or from Evernote's website?

- What view are you in? (Snippet, Card, List, etc...)

- How are you moving the note?

- How are you selecting the notebook to view (Sidebar, Notebooks, popup, etc)


Thanks for your help!

Link to comment

I am having the same issue with v5.1.2.  Mac OSX.   Sometimes notes don't move to their correct notebook.  Restarting evernote doesn't seem to help.  It also seems to occur for the notes with large pdf attachments.   

Link to comment

I've not seen it mentioned here, so I thought I would add my experience as well.  The only times this has happened to me have been around large items, either in actual file size, or in number of pages, and most usually, with .pdf's.  I store manuals and other items that usually make for large pdf's, and it is really annoying.


I am including a screen shot that you can see where this is happening...notice that the note says it is in the Archive folder, but you see it when viewing the Inbox.




Link to comment

I'm also having this problem.  When I log into the web site, my note is shown in the correct notebook, but for some reason, on my mac client, it is showing in the wrong folder (even though the note itself seems to know that it's in the correct notebook).

Link to comment

I have the same problem when moving notes between notebooks - running the direct download (not app store) version 5.0.6 on mountain lion.  All my processing was done some time ago, so that is not the problem.  Did anyone come up with a solution, or will there be a fix?  I am afraid it is a sign of some database problem that causes errors sometimes when merging one of these out-of-place note with others.

Link to comment

It doesn't appear to. In the lower left hand corner, there's a status bar that says "Processing..." The status bar doesn't show any progress (i.e., the progress meter is at 0%), and after a few minutes of letting it sit, hasn't gone anywhere.

I'll update if it does anything.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...