Jump to content

(Archived) Evernote for Android 4.5 available on Google Play


Xavier_

Recommended Posts

Hi Folks,

A new update of Evernote for Android v4.5 is now available on Google Play.

It contains several bug fixes and improvement along with some other changes listed below.

We are preparing some bigger features soon, so please stay tuned!

NEW ACTION BAR

We've been working on tweaking the navigation on phone so we get closer to the Android guidelines.

You will notice that the action bar is now static at the top.

We also moved the sorting and filtering options to the list category.

1 STEP REGISTRATION

If you start the app on a phone without any Evernote registered email you would get an option to "Start Now" in 1 tap.

GO PREMIUM

Not really a strong customer facing feature, but we wanted to raise awareness about this option.

Please let us now if the experience is not too disruptive.

Please report here any issue / feedback you may have.

You can also send us your logs, it can help us fix your problem:

http://discussion.ev...gs-to-evernote/

Thank you.

Xavier.

Link to post
  • Level 5*

Just installed 4.5.0 (master_1242); presuming that this is the same as you would get in Google Play (I can't use that since I am in the Kindle Fire penalty box, and the Amazon store is still at 4.35). Anyways, sync went fine for me.

Link to post

Also, here is a potential workaround you can test.

Please tell us if that fixes your problem.

Kill the app and start it again. If you're on ICS or higher you can just open your recent apps list and swipe it away.

Link to post

We have an issue with the option hiding the bottom action bar in note view in portrait when using the menu hardware button.

As a result, the bottom action may disappear in note view.

We are fixing it now and that should be live very soon.

Link to post
  • 2 weeks later...

Hi David,

Unfortunately, we cannot provide a follow up to every bug reporter here. You can probably log a ticket to Customer Support if that's desired.

Still, I had a quick look at the backlog, and so far the bug cannot be reproduced.

Link to post

I provided a pointer to at least one other indivdidual with a similar problem, so it's reproducible!

So you're telling me that if you save an attachment to one of your Evernote notes that is greater than 10 MB and go to view that attachment on an Android

phone you succeed in being able to download and view the attachment without an error message. Has anyone there tried that test?

I can now report having the same issue on two differetn phones and on three different networks, so it doesn't look like a phone issue or a network issue. It could be an Android issue, but it is specific to Evernote, beacuse I can download the same files directly without problem and open them.

Link to post
  • 2 weeks later...

Well, I appear to be the only one having this problem. Ever since the update (to Version 4.5.4 on my Android device), I have all kinds of problems entering text. Often, Evernote seems to "think" I have my cursor somewhere other than where it is.

 

For instance, if I've written: Bob said, Wow!" and then go back to put a quotation mark before Wow, The word Bob might disappear. There's no rhyme or reason as to when it's going to happen. All I know is that it's INCREDIBLY frustrating and time consuming.

 

Come to think of it, a related question: Is there an "undo" command? If so, I haven't found it.

 

Thank you,

Steve

Link to post

I have a similar problem to Stevenrbrunnell.  On my android ics en often causes the cursor to go to unintended areas of my note.  Very frustrating.  I often have to quit out of en and then go back in to finish the note.

Also if I change to bold print or italics it consistently triggers the same problem.  It also causes en to stop typing in real-time.  It just doesn't show up on the screen.  I have to wait a few moments for en to refresh to see what I've typed.  Or I have to save it and reopen to see what I've typed.  

It's been acting like this for about a week or two.

I tried uninstalling and reinstalling but it didn't help.  I also uninstalled a bunch of other apps (that had been installed around the time the problem started to occur)

Please help.

Thanks,

c

 

Droid 4

ICS

Physical keyboard

Link to post

Thanks for reporting this problem. 

We will investigate. In the meantime, it could be useful to run the editor and send your logs so we get all the necessary information about your device. 

You can go to: 

Settings>support>send logs 

and send to android-preview <at> evernote.com

You can use "cursor issue" as a title so we associate these with this problem. 

Link to post

thanks, xdelplanque.  I did exactly what you said: send logs, "cursor issue". 

I took the advice of another forum member (on another thread) and acquired a support ticket on this:Ticket # 16051-239530.  

UPDATE:  I'm following through on their instructions.  Please take no further action on my issue until I have a chance to try the fix suggested by your support team.  

Thank you.

-Craig

Link to post
  • 2 months later...

The problem has reoccurred.  The cursor jumps to previous text.

This makes evernote nearly unusable.  I've had this problem for more than a month, and yes, I have a support ticket.

 

Does EN support Droid 4?

 

For what it's worth if I turn italics on then off again the problem goes away temporarily. 

Link to post
  • 4 weeks later...

Any progress?

EN is worse than ever for Droid 4 ( with physical keyboard ).  

I've had a support ticket for several months.  I've had numerous emails with your customer support.

Is it now safe to assume Evernote no longer supports Droid 4 ?

Link to post
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...