Jump to content

(Archived) need help closing skitch


eflanagan2955

Recommended Posts

I have opened skitch. The app has stopped working. Skitch wont let me click on anything in the app, close it down, or access the bar at the top. I have tried every force quit i know. Also, according to the app store, launch pad, and finder, i do not have the app, but on my tool bar the app is there and says it is running. I have tried to redownload the app to see if that might fix something, but app store says the app is still open and tries to close skitch down, failing every time. Any helpful hints or words of advice?

Link to comment

You need to install the Skitch 2.0.4 beta. I had some of the issues you describe before installing 2.0.4 beta which you can find here.

If you can't quit Skitch, try deleting it from Login Items in your System Preference, then reboot. Drag the Skitch.app to the trash, empty the trash and reboot again. Then download and install Skitch 2.0.4 beta.

Lew

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...