Jump to content
  • 0

(Archived) Can't import archive; Evernote crashes



A few months ago, I exported (archived) 3, local notebooks, then deleted those notes from the app. I now need to access those notes, so I've been attempting to import the archives back into Evernote. The first 2 are smaller (2,100 and 2,500 notes) and were imported successfully. But the 3rd one is much larger -- 20,000 notes -- and I cannot get it to import. I've now tried 4 times, and each time, Evernote quits after importing only 5,000-8,000 of the contained notes.

Each time, I've then deleted the partial import (because I'm unaware of a way to resume importing the remaining notes), and I've tried again. All 4 attempts have failed (and each time, I've submitted a crash report via the window that appears).

I'm on a MacBook Pro running OS 10.8.2 and Evernote 5.0.4.

Suggestions for importing this notebook?

Link to comment

4 replies to this idea

Recommended Posts


This sounds like a more complex problem than normal to me. Which is probably why no one has been able to come to your aid from the forum.

I would raise a ticket with support. I am sure they will be keen to review this with you as well.



Link to comment

I'd really think twice about taking any advice from EN Support. I just followed their advice on exporting all my notebooks as .enex files, getting rid of the user/library/ Application Support/Evernote/accounts/Evernote/ folder and restarting Evernote as a clean (empty) version, and then reimporting the .enex files - in order to overcome what they said were "some issues" with my datbase.

First thing I learned on importing the .enex files of the Stacks was that when you export a stack, you export only the notes from the stack, but without the underlying notebook structure. Inconvenient, but can be overcome with an hour or more of work to reconstitute the structure that I had established for data from several projects as well as from my business and my investment/tax management.

Second thing I learned was that in 5.0.4 (latestMac version) when you bring up the export screen it has the "Include tags for each note" box ticked as the default. Very reassuring. But apparently what it means, to judge from the results I achieved is that it exports the tags to the tag list of the new datbase, but none of them is associated with any note. All notes are bare of tags.

So now I have roughly 2500 notes, across 18 databases for the aforesaid projects, business, investments and tax with not a single tag. Pretty near to useless in most instances.

This is a deal breaker so far as I am concerned. I can probably/possibly recover an earlier version of the EN database from Time Machine (If I can identify all the files that need to be restored), but no way I am going to take the risk of having this (or worse) happen again with another EN update.

This is on top of the fact that the 5.0.4 Mac version allows the program to access the Keychain file and insert and extract data without seeking permission. This violates one of the significant security issues in the Mac OS.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...