Jump to content

(Archived) web clipper doesn't install in Safari


johnrf2

Recommended Posts

I just purchased Evernote for my iMac and proceeded to download Web Clipper directly from within Evernote. I am running OS X 10 8.2 and Safari 6.0.2. After I download web clipper, I try to open it to install it and nothing happens. I do not get the Evernote icon next to my toolbar, web clipper does't appear in the list of extensions. Nothing. It's like I never tried to click on it. I tried deleting the download and retrying and nothing. I closed and reopend Safari and nothing. Can anyone point me in the right direction?

Link to post
  • 2 weeks later...

Thats kinda comforting!

I'm not only a newbie to Evernote, but to Mac also.

I tried installing Web clipper 3 times. I can see the extension folder but nothing else.

Until now I just put this down to my own inexperience.

What happens now? - New to these forums too :)

Link to post

Oh now I see it!

its on the browser toolbar on the left side. Guess its been there all along - not where i expected it to be on the application (Safari) menu bar. Thats where the evernote icon is, so thats where I was looking.

It wasn't on my dock either.

Link to post

I'm on Mac OS X 10.8.2 and Safari 6.0.2 and have a login issue. When I install the Safari extension I get the icon in the menu bar and extension in the preferences panel but the login pane is not displayed when I click on the menu icon? The Firefox extension works on the same machine but Safari is my default browser.

Link to post
  • 11 months later...

Oh my - Thank you HKDMAC. I watched the install video and it showed the elephant on the right side. I was getting so frustrated until I saw your note and looked on the left side. 

Lo And Behold!!! it is there! 

Feel like a dummy. 

 

Thankfully you wrote in!

 

Tracy

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...