Jump to content

(Archived) Probs with new vs. on WM Standard

Recommended Posts

Love the app. Unfortunately the latest version has something broken on my Samsun Blackjack II. Previous version worked great but after upgrading to 3.2.40613 I can no longer see my individual notes. I can see the summary of notes but when I highlight and click on one after quite a bit of churn I'm presented with the title and a blank screen.

Even tried retrograding to and now it behaves the same way.

Any ideas what might be amiss?

Link to comment

I just tested this with my Blackjack on US AT&T, and it seemed to work fine.

We're doing a minor service update tonight which might improve this, but you may want to try uninstalling the app completely and reinstalling. If that doesn't work, then try accessing our mobile web UI from the mobile browser to see whether that works: http://www.evernote.com/m

I've also found that my Blackjack requires occasional full reboots to fix the networking, particularly for the web browser.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...