Jump to content

(Archived) .mht export fails...


Recommended Posts

In short, when i export all my 336 notes to .mht the export progress bar goes along fine and exits without error but the file never shows up.

I have tried this on 2 separate PCs (both running windows 7 x64)

this happens on both Evernote versions below 268178 Public 267864 Public

I can export to HTML ok and .enex

the .enex is 190mb - could this be the issue for the .mht - to big? i have tried to rule this out by exporting one note to .mht also without success.

Any suggestions would be great as i am trying to import them into onenote, not my choice - corp decision :(

I have tried "Ever2one" but this also seems broken as says user name and password error but it is correct - i have seen quite a few other reports of this so perhaps evernote have changed their API?


Link to comment
  • Level 5*

I was able to export to .mht with no problems, small sample though, one note and 5 notes. Version, Win 7.

You could open a support ticket; I haven't seen this issue in the forums that I can recall.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...