Jump to content

(Archived) Web Clipper 5.4 not working with Evernote


Recommended Posts

When i clip something, all looks good until an information box pops up to tell me "Evernote is not installed correctly. Please re-install Evernote and clip again".

I re-installed EN and Web Clipper....still no good.

EN on this machine syncs fine if I clip from another machine running the same apps.

Any help will be greatly appreciated.

Thank you

Link to comment

This should be fixed in the next Windows release. You may want to try the beta versions as the fix is available in that track.

Tools > Options and check the checkbox 'Update to pre release when available' and then run 'Check for updates' from Help menu.

Link to comment


I put a tech support request in on the Evernote website.

Within 12 hours they sent me this fix....and it worked!!

12 hours....with a free account. Kudos to Evernote!!


We believe that the latest Windows pre-release version may address the issue that you reported. Please go to:

  1. File > Exit
  2. Run the "Control Panel" application, then go to "Programs and Features" ("Add/Remove Programs" in Windows XP).
  3. Uninstall Evernote.
  4. Reboot your computer.
  5. Download and install this pre-release version of the Windows client:
    Install as an Administrator, with Internet Explorer and Outlook (if present) closed, selecting "Install for You" and not "Install for Everyone" during the installation process ==============================================================

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...