Jump to content
tyler78

firefox (Archived) What to Choose? Firefox Or Evernote?

Recommended Posts

Using Firefox 19a2. Tried Evernote Web Clipper 5.4 and 5.4.1.

Doesn't save pages right. Any pages. Even posts from this forum. Saves without format and css.

I really want to use Evernote and I really need something like this. But your Firefox addon is broken for so long as I can see from your addon page on mozilla. Addon review has 176 one star review now which is more than five star reviews. It is down to Average.

I just want to know why aren't you fixing it. I can see that your Chrome extension gets lot of love. It gets updated which isn't even broken. Are we, firefox users, a small group within Evernote users? Is that why your ignoring Firefox users and not spare some resources? Using Evernote without Firefox is impossible in my opinion.

Share this post


Link to post

Hi Tyler,

Some of the issues you are experiencing may be because you are on a beta version of Firefox. The Firefox Web Clipper has 2 modes of operation:

1) Send clips to Web

2) Send clips to Desktop

These are more or less 2 different code bases each with its own set of challenges. #1 is generally better at keeping CSS styling in your clips.

We are working on the next version of the Firefox Web Clipper and I will post a new beta version as soon as it is stable.

Share this post


Link to post

Thanks for the reply. But I don't think using the aurora version is the problem since people who use stable version of firefox(17.0.1) has problems too. Examples: https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/reviews/ - http://discussion.evernote.com/topic/32343-problem-evernote-46-for-windows-and-clipper-54-for-firefox/ - http://discussion.evernote.com/topic/32630-firefox-clips-unformatted-chrome-clips-formatted/#entry177413 - http://discussion.evernote.com/topic/32165-clipper-not-capturing-embedded-images/

By looking at the comments, I'm guessing that problems starts with Firefox 16 or 17.

I hope you can post the new version soon.

Share this post


Link to post

Happy to test on Linux - having both Firefox Nightly (itself unstable for me) and 17 ESR. (Also Windows 7 under KVM).

Share this post


Link to post

I am having the same problem. I am using Firefox 17 and Evernote plugin 5.4. I get the message, "Not installed correctly." I've removed plugin and restarted FF, reinstalled plugin from Evernote website, no luck.

I love this program. Work restrictions dictate I use Firefox for personal activity and besides FF is the one I want to use. Chrome and IE work fine. What gives?

Share this post


Link to post

Neither WebClipper nor Clearluy work with firefox 19, can't even install them "this addon is not supported in Firefox 19 etc" Both on FF19 Windows and FF19 android

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...