Jump to content

(Archived) Show related notes search feature not working


Recommended Posts

It used to be the case that when I did a Google search my EN notes were included and displayed at the top of the search page. This no longer happens although I have selected "show related notes when you search the web" when signing in to the EN web clipper. I use Chrome, but I've checked Firefox and IE, and this search feature isn't working there either. I filed a technical support ticket with EV a couple of weeks ago, but didn't get any response. Does anyone know how to fix this problem?



Link to comment

You will need to enable this feature in the sign in dialog or in the options screen (right click toolbar icon for webclipper > options).

In the recent Chrome updates we've made some changes to this feature. Here are some notes on the new behaviors:

1) We are now using a different search method and show you Related Results rather than the exact same keyword query.

2) If we cannot find any Related results we do not show anything.

Hope that helps.

Link to comment

I do have the feature enabled. I did get the feature to work but not in a helpful way. If I first loaded the Google search page by going to www.google.com and then typed in my search query into the dialogue box, some of my related EN notes were included. However, if I typed the search term into Chrome's omnibox (into the URL field), my EN notes were not included in the results. Also, only a few of the relevant EN notes were included. For instance, I had a dozen or so notes tag with "euthanasia," but only three were return via Google search.

I don't remember this function working so poorly in the past. As it is now, it doesn't seem useful.

Link to comment
  • 3 weeks later...

Is someone able to confirm that this feature works in Chrome at all?. Tried uninstalling/re-installing the web clipper extension. Unchecked/Checked the related results box... still nothing. Tried searching for the title of a note that I have in my notes on Google with no result. Even tried going to www.google.com and searching from there instead of using the omni bar as the previous poster suggested. Still no good.

I'm using Chrome on Mountain Lion.

Link to comment

Installed the latest beta and thought I had it working. My first google search brought up some Evernote results - I was excited!

Unfortunately seems like there's bugs. Stopped working and haven't been able to get Evernote results since - even using the same search I used the first time...


Not a bug in Evernote. Was using the Adblock Plus extension as well which seems to be blocking my Evernote search results. Now to figure out how I can use both extensions at the same time!

Link to comment
  • 3 weeks later...

Still not working for me with chrome. Tried using omni-bar and going straight to googe.com, for my searches, but that didn't fix it.

I even tried typing in keywords that are used frequently, still nothing.

Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...