Jump to content
  • 0

(Archived) Evernote won't open on my MacBook Pro



6 replies to this idea

Recommended Posts

  • Level 5*

For the past two weeks I can only access Evernote via a web browser as when I try to open the app it does nothing. It accepts my password and just disappears. Today I deleted the app and re-downloaded it. Same problem. Help!

Hi. I agree with Jack about contacting customer service, but if you want to give it another try, here are instructions for starting from scratch. Assuming you follow them exactly, it is pretty unlikely that you'll have any problems.

Link to comment

Having exactly the same problems. 

Contacted customer service, exchanged emails, sent them lots of logs etc. Last update was that it's a bug and there is currently no fix, then yesterday the ticket was set to closed :(

I don't think I'll be renewing my premium subscription, shame too as I was using Evernote for *everything*.

Link to comment

Two problems I have seen that may help:


You may already be logged in! For example, if you changed your password on another device and didn't log out on the MBP, you will need to do so before logging in.


The other is to do with the IOS version. You need to make sure you have the latest version. Cannot see which one you need, but a quick search should find the answer.





Link to comment

Hi Chris,


Cheers for the response, sadly though I've already tried that.

I've tried a number of things:
Every variation of install imaginable, iOS version, beta version, 'homebrew' version.
All manner of uninstalls, purchasing third party apps to uninstall, removing files and folders though the shell, closing processes, setting various permissions.
Changed password several times
Capitilasation of user name, all caps, all lower etc.
Using email instead of user name
Logging in on iPad, Windows, iPhone, Android and changing details there.
Removing the encryption on the HDD.
Praying to Jehovah, Zeus, Seuss and the Flying Spaghetti Monster.
Sacrificing several chickens and doing voodoo.
etc. etc. etc.

I would have spent less time on this if I had re-written Evernote myself, in Pascal, on a 386, with 64k of RAM, and a broken keyboard.
(or something)  :)

Link to comment

Hi Danielle,


Looks like you have done a lot!


Not sure why the ticket was closed, but guessing that if you had not bee in contact for a while, maybe they thought it was resolved?


Anyway, I would most certainly get back on to them. Having seen the other post there may indeed be a bug.


Best regards



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...