Jump to content

(Archived) Tags randomly disappearing

Recommended Posts


I use Evernote on my desktop, the web version, and the iPhone app.

I hadn't used Evernote in a few weeks. I opened the iPhone app and searched for a tag that I know is there. It didn't find the note I was looking for. I tried a few more tags. They didn't work either.

Then I tried the desktop version and it doesn't work either. I just get a message saying "no notes were found". My complete tag list is still there, and you can see how many times the tags are used, but the mapping of tags to the notes seems to be missing on some of the notes, like the tags have just disappeared from the notes.

Meanwhile, the web version is just fine, and still seems to have the tags intact.

While I was troubleshooting this with both the desktop and web app open, I got a message saying synchronization was complete, and after that, when I clicked on the tag I was using as an example, the note I was looking for came up in the list, but the note itself still doesn't seem to have tags on it, and in fact I can't even figure out where in the desktop app I am supposed to be able to add tags! Dragging and dropping from the list to the note does nothing.

I have screenshots of all this, if it helps.

What the hell?!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...