Jump to content

(Archived) Evernote services not running


BobS

Recommended Posts

Hi Bob, welcome to the forum :)

Glad to hear that you have solved your problem. :)

For anyone else that finds this, a little explaination.

You will see this message when you try and use the Evernote Clipper in Internet Explorer when Evernote is not running.

To clip, EN needs at least EvernoteClipper.exe to be running.

This is started when you start Evernote, so if you do see this message, you simply have to do as Bob has found out.

Start Evernote, Login and then try clipping again.

Scott

Link to comment
  • 3 weeks later...

I am having the same problem, and I am signed into Evernote. In fact, I signed out and signed in again. I'm signed in clipper and the web, and when I right-click in Windows Explorer to "Add to Evernote 4.0," I get the same error "Evernote Services are not running. Please launch Evernote and try again." But it is definitely running. It was working until I did a recent update. Should I uninstall and try again?

Link to comment

I am having the same problem, and I am signed into Evernote. In fact, I signed out and signed in again. I'm signed in clipper and the web, and when I right-click in Windows Explorer to "Add to Evernote 4.0," I get the same error "Evernote Services are not running. Please launch Evernote and try again." But it is definitely running. It was working until I did a recent update. Should I uninstall and try again?

I have exactly the same issue. I updated and from that point froward, "services not running" despite the fact that the application is up and running and I have the tray icon. Logged a ticket and no-one has gotten back to me.

Edit:

I reinstalled current version and web clipper (just to be safe).

Beta 4.6.1 fixed my issue.

As a premier client I am dismayed by the failure to repond to my ticket.

Kind regards,

Shane

Link to comment

I didn't have the problem until I upgraded to the new 4.6 release. When I right-click in Windows Explorer, it references Evernote 4.0, so I'm not sure if that's the issue. I also get an error when I reboot "Could not add tray icon, error: The operation completed successfully."

Link to comment

Laurastack, shane.anderson, welcome to the forum :)

I think that you are both running into an issue in the latest release where EvernoteClipper.exe would not start correctly when Evernote starts, causing you to have trouble clipping in Internet Explorer.

I think that this should be solved in the latest beta.

shane.anderson,

With regards to your ticket:

- When did you submit it?

- Did you receive a ticket number? (If not, then the submission failed and you will have to repeat)

- Support staff work Monday to Friday, so if you were expecting a reply over the weekend, you would not have got one anyway. I do understand that it is now monday though.

Scott

Link to comment

Per my previous, Beta 4.6.1 resolved the issue.

I logged a ticket and got a number. Frankly I do not know the number since I assumed (perhaps incorrectly) that there would be tools suficient to go back and look at status later. I am on chat now to see what I am missing in that department.

Ticket was logged either Thursday or Friday. Throwing Saturday and Sunday out, more than 24 hours has elapsed. Thanks for your kind help. No follow up required. Finiding an answer about Beta 4.6.1 was overall sufficient...

Regards,

Shane

Link to comment

Hi Shane,

Typically the initial confirmation email should contain your ticket number.

Perhaps you could look back through your emails and post it here, and a passing Evernote Employee may be able to take a look and see where the ticket went and what happened with it?

Scott

Link to comment

Having same problem since upgrading. Am logged in to Evernote, it is enabled in Outlook addons, it used to work perfectly. Arrgh.

What is the beta version and how do I get it? This is a pain, because our institution requires admin privileges to install updates and external programs.

Link to comment
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...