Jump to content

(Archived) Fail to connect to Evernote

Recommended Posts


I am using the new client for WM and when trying to login I receive the following message:

"The network connection couldn't be established".

I mention that all other applications which are using the GSM to transfer data (browser,google maps,youtube)

are working fine.

My feeling is that the application doesn't know which connection to use to connect to the internet and it's using

somehow the default one which is not the good one.


Link to comment

Hi Ray,

I did what you said (turn off the proxy server) and it looked like it would connect the first time I tried. It failed but after

a longer period of waiting. It seems that the Internet is not working at all if I disable the proxy server.

Thanks for the informations. Any other ideas?

Link to comment
  • 2 weeks later...

I too have a failure to connect to Evernote. I've browsed the board and done the proxy thing, and tried to connect via IE (no good, that connection attempt fails as well.) I'm going to have to see about the certs now, as that looks to be the last thing.

Shame, because it looks pretty cool. Can't wait till I get to make it work.

EDIT: The helpful folks at the everythingq.com forum suggested the simplest solution: a reboot. That's what did it for me. I'm now connected.

Link to comment

I have a SonyEricsson Xperia and an AT&T HTC Fuze (touch pro).

Both were working fine.

Now, the Xperia gets the message about not finding the network, while the AT&T device has no issues.

the Xperia has no other internet related issues.

I even uninstalled Evernote and re-downloaded and installed the app.

Still no luck.

Weird that it would just stop working.

any thoughts?

Link to comment
  • 4 weeks later...

same problem here on my HTC Touch Cruise II. Exact error is: The network connection couldn't be established.

Login through opera (web client) works fine just as all other windows apps. It seems as the client doesn't startup the internet.

Link to comment

I'm curious whether this is a problem with the transition between networks. Could you try rebooting your phone so that it starts out on WiFi and then launch Evernote for the first time to see whether this works?


Link to comment

Yes, it sounds like the networking setup your device doesn't correctly transition from one network to another while an app is running. I bet if you fully quit our app (from the soft menu) and then restarted Evernote, that would also work ... could you try this, too?

Thanks again

Link to comment

Just installed the new version for windows mobile but unfortunately the same error. The weird thing is that when I click "sign-up" evernote starts connecting to the internet, just not when i click "login". Any suggestions?

Link to comment

I have the same issues with the latest WinMo client. It works like a charm over wifi but no luck connecting over cellular network.

I tried to use the link and it works just fine. I am using a Samsung SGH i600 (WM6) and my carrier is TeliaSonera (Sweden).


marcel -

see whether you can use our mobile web interface to access your account from that same device:


That uses the same networking format as our client, so it should work if our client does.

What network provider are you using?


Link to comment

Thanks for the follow-up. It seems that there may be some issues related to WM6 on some European carriers. We're investigating this now.

Did anyone else start having network connectivity problems with the recent release, but on Windows Mobile 5, or on a US network carrier?


Link to comment
  • 2 weeks later...

Double-check the capitalization you are using for your username. You may want to confirm this by using the "forgot password" form on the full web site ... supply the email address that you used to register for Evernote and it will send you information to access your account.

Link to comment

I have had the same problems as Marcel. The webpage evernote.com/m works fine, but the application refuses to connect. I also have the same carrier as him.

Installing the test built you posted on this page solved the issue. I will continue to use this test built until a new version is released.

My specs:

HTC Touch HD (Windows Mobile 6.1 with .net framework 3.5)

Carrier: Vodafone (Netherlands)


Link to comment
If you are having connectivity problems with the latest release of our Windows Mobile client, could you please grab this test build to see whether it addresses your issues?


Let us know whether this works for you.


I have the same problem on my sonyericsson X1 (mobilcom A1 in austria) - the test build is expired !! could you please send the test build again

thank you


Link to comment

Thank you engberg.

The link worked fine and i can now login and upload/download notes without wifi (using 3g). The application seems to act a bit strange though. It is constantly trying to upload something (the upload message at the bottom of the screen keeps flashing on). Is this something special to this test-version or is the way evernote usually works for windows mobile 6.1?

Best regards and thank you again


Link to comment
  • 3 weeks later...

Using Moto Q9, since install, imap not working, and getting the Error Message: The network connection couldn't be established. Also, my phone came to almost a complete standstill. Removed program for now, was there any fix to the network connection issue?

Link to comment
  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...