Jump to content

No longer able to print notes in version 5

Recommended Posts

Today, I am beyond frustrated with Evernote.

Up until I updated to 5.0, I had no issues printing to my HP Wireless (AirPrint capable) printer.

Well now, it no longer works. But not just that it won't send anything to the printer, it does, and that's where the problem is.

So regardless of whether I create a new note, or use an old note, instead of printing the note it will just send multiple pages with nothing on them to the printer.

I've tried it on my iPad and my iPhone to the same issue. Nothing at all has changes, I can print to the printer fine with any other app, just not with Evernote.

Please help, this feature is absolutely a must have for me.



Link to post

I am confirming the same issue.

My devices -

Apple iPhone 5 - latest iOS update

Evernote 5.0

HP officejet 8600 (HP ePrint compatible)

I can select my printer, evernote will print something out.

I get the title of my note at the top of the page, and near the bottom of the page it says (Page 1 of 0)

No notes or anything in between.

This seems to be an evernote issue as airprint works fine for me in all other applications.Evernote for my PC prints this note just fine. I have tried different account, and also added the printer back , and also uninstalled then reinstalled both HP and evernote applications.

  • Like 1
Link to post

Since I had just replaced an all-in-one and a laser printer when they came out with the print feature, I have never been able to print from iPhone or iPad. What I do is sync, then go to the MacBook or windows pc, and I print from there. Not as convenient, but it goes work.

Link to post

You should (all of you) open a support ticket. It's clearly a bug and they may need your help to quickly diagnose it.

I did already, it has been filed as a bug. Everyone else should do the same

Same problem on 3 iOS devices after latest update. I opened a support ticket, was asked to send copy of activity log after print attempts. Upon receipt of my email, tech support told me to delete Evernote app from devices and redownload app.

Needless to say, I didn't bother since I was able to AirPrint right before I updated. I hope they are actively working on this. Being advised to "delete and reinstall" wasn't very comforting.

Link to post

Update to my post above:

Deleted Evernote app off device as per support's 2nd request that I try this.

Reinstalled using iTunes with iPad attached to laptop (following their advice not to download via wifi). Everything rebooted, redownloaded. Still just get Title and Page 0 of 1 when I print.

I came back here hoping someone had posted something new and positive about this issue. Sigh.

Link to post
  • 2 years later...
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...