Jump to content

(Archived) Nexus 7 Sync Failure


Recommended Posts

When trying to sync with Evernote it fails at 57 notes and won't sync again. I cannot create any new notes and have them sync nor will it download anything past the 57 number. Anyone have any ideas on getting the sync to work? I've tried the following below.

1. Reboot

2. Uninstall / Re-install

3. Change Password

4. Connect to a different wireless network

Please ignore I have fixed the issue by deleting items stored in my local install on my pc that were in my trash and doing a sync on my desktop. I was then able to sync on my nexus after the trash was emptied.

Link to comment

I also failed to sync Evernote in NEXUS 7. I think bug fix is needed.

Anesth_Earth, if you use a desktop (e.g. OSX/Windows) evernote client, open it and empty any notes from the trash, then sync. As fbutz noted, this fixed the syncing problem for him, and for a few other of us as well. More info in this other thread:


Link to comment

Thanks so much you guys! I had the same sync issue on my Toshiba Thrive Android Tablet. Came to the forum the other day to search for a solution, only to find that the forum was down because of the hacker situation. As soon as I found the site to be up tonight, I found this thread, emptied the trash from my Windows Evernote client, and voila! All better

Thanks BUNCHES :wub:

Link to comment
  • 2 weeks later...
  • 1 month later...

I have been having this same problem on both my Nexus 7 and my Galaxy Nexus. My windows client is up to date and the trash is empty yet I still have a sync failure on both devices. This is the kind of thing that drives away customers, but I don't see any viable fixes on these forums since November.

Link to comment
  • 3 weeks later...


This issue is persisting on Evernote 4.5.4 on a Nexus 7 running Android 4.2.1.

I have tried the recommended fixes of emptying the trash and disabling offline notebooks but it still shows the "Last sync failed" message. I don't want to reinstall or delete the app data because I have several notes that have not beed synced.

When will you release a permanent fix for this issue? From what I can see it has been going on for a while.

Link to comment
  • 2 months later...

Oh my goodness, it worked!!!


I had trouble with BOTH my nexus tablet and samsung phone.  Will have to see if the phone is good now too.


I did notice that after deleting the trash, I had a conflict note.  When I looked at the notes, one said it was 4 weeks old, but it contained entries I KNOW I made only days ago.  I deleted the "conflict" note as the one with the 4 week old date had recent info on it.  After I did this the 4 week old note with the CURRENT information, REVERTED to the 4 week old information.  I was able to RESTORE the note and then deleted the one that said it was 4 weeks old even though it had current info.  BAM - all is well.


Thanks for the thread.

Link to comment
  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...