Jump to content

(Archived) Web Clipper failing on new version 4.5.9


UpToLate

Recommended Posts

I just upgraded to version 4.5.9. Today I have received errors on 3 out ot 4 pages I tried to clip after the upgrade.I am receiving the following error: An error occured while processing clipped data (conversion failed). I haven't received any clipping errors before this version. I am using IE 32 bit (9.0.8112.16421) on Windows 7 64 bit. How do I fix or how do I revert to the previous version while this is being fixed. Here is a page that won't clip: http://www.sqlservercentral.com/articles/Integration+Services+(SSIS)/91665/ . Any help would be greatly appreciated

Link to post

I upgraded today as well on W7Ultimate 64-bit (Evernote_4.5.9.7465). I was unable to save any text in any note that was created prior to the upgrade. If I navigated away from the note after typing it, then returned, the line disappeared. When I created a new note on this version, it seemed to save the note/text, although I did not try to sync. I just did a system restore and everything was back to normal with 4.5.8.7356. Tried reinstalling 4.5.9.7465 again - same behavior. Restored again; I'm sticking with 4.5.8.7356.

Link to post

Same problem here. Evernote for Windows 4.5.9.7465 consistently produces the error message "An error occured while processing clipped data (conversion failed)." when I clip from Outlook 2010. I haven't tested this with other applications; if Evernote doesn't clip from Outlook, it's of diminishing use to me. Unfortunately, this version is the publicly-available version. Hopefully I can restore to a prior version. Otherwise, I cannot use Evernote until this problem is fixed. Windows 7 Home Premium.

Link to post

Yes. The 4.5.10.7472 (public) for Windows is working fine for me also. Running Windows 7 Professional 64 bit. I tested on previous notes that had failed and also export from Outlook 2010 to Evernote.

Thanks everyone for the input and feedback and support

Link to post

I just read elsewhere on the forum that Evernote doesn't work on 64 bit IE. Sure enough I started up the 32-IE-9, it works fine while still not working on the 64. It was working before the last update though! I'm new to Evernote and just testing things out trying to go with less paper, and combine journaling. Have been concerned how it works if no internet. I guess as long as I have my smart phone I can get any info I need. Hope this helps someone.

Link to post

Yes. You definitely need to start the 32 bit version of IE. If you go to Start / All Programs / you will see two versions. Choose the one that's labeled 'Internet Explorer'. The 64 bit version is labeled 'Internet Explorer (64-bit)'. I put the 32 bit version as a shortcut on my desktop and always use that one.

For the second question you can sync & save the notebooks locally. I think is available only for Premium members. See this link: http://discussion.evernote.com/topic/28682-synchronized-and-local-notebook/ . You can do this on all your platforms (if you have EN on iPhone, iPad, PC, etc. all using the same account). Just make sure you sync at the end of the session on each device and sync when you startup a session on another device. That will help reduce conflicts.

Link to post

Hi,

Only been using Evernote for a few days. Have downloaded a couple of things, but in general it doesn't work. I was able to download one page with a picture included - after that wasn't able to download any other pager. Was able to download a snippet of text. Don't have any idea of the problem. DJT

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...