Jump to content
  • 0

(Archived) Restore Function - not working!




I'm using EN basic on my iPhone 4 (iOS 5.1.1). I deleted a note by mistake and want to recover it. I tap on the note in the trash but no restore option shows up. I tap from the first window showing ev'thing in Trash, and also after I've clicked the blue arrow and am seeing the note in it's own window. No restore option upon tapping anywhere. I've also tries copying the contents into a new note. Still no go. Does anyone have any suggestions? Is this a bug? Evernote folks, why such a cumbersome process (when even working) to get a note back???

Link to comment

1 reply to this idea

Recommended Posts

Ok, I've got it back.. I tried hitting the trash icon within Trash and was able to restore it. Before I thought it would permanently delete the note if I hit the trash icon w/in trash. Unfortunate design, but I'm happy to have my note back

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...