Jump to content

(Archived) Clipper does not let me log in


inkazar

Recommended Posts

Just yesterday my clipper stopped working. I think this may have begun after I added another account to my Evernote Mac? ... though I can't see how that would matter ...

when I click on the elephant icon a dialog pops up asking me to log in. I enter my username/pw and the log in dialog only pops up again. I have tried logging into via my web browser as well as via my Mac app, but the clipper still asks me to log in repeatedly.

YES i know my uname & pw, and yes I have tried using email/pw instead.

I cannot clip!! Anyone run into this and solve it?

thanks

Link to comment

I don't know why the searches I performed on this forum did not turn up the answer when I tried, but I solved this on my own just now and only AFTER I solved it did I see earlier posts/solution when I searched the forum to find this post for follow-up.

ANYHOWWWW .... for those of us who do not allow third-party cookies, it is necessary for an "Allow" exception to be created for evernote.com. (And if you allow third-party cookies, I suggest you study up on why that is a creepy thing.)

SOLVED. Sorry for the noise.

Link to comment

Hi inkazar,

I have come to the same conclusion about the exception/third party cookie, and have recommended the same before now, instead of allowing everything...

There is a KB article, which suggests first to enable third party cookies so there is something. I would prefer if it said to make an exception instead.

https://support.evernote.com/link/portal/16051/16058/Article/2385/Troubleshooting-the-Evernote-Web-Clipper-for-Mozilla-Firefox

Glad you solved it, and thanks for posting your solution :)

Scott

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...