Jump to content
RalphBP

ios Evernote Premium not working

Recommended Posts

I have purchased Evernote Premium one year subscription and have synced, restarted, etc, and it still shows up as Free. I am not a happy camper.

Please advise

Ralph Parisi

Share this post


Link to post

I have purchased Evernote Premium one year subscription and have synced, restarted, etc, and it still shows up as Free. I am not a happy camper.

Please advise

Ralph Parisi

Share this post


Link to post

Yes, it takes at least 24 hours for a reply, if they realize I'm a Premium member, which is of course the problem. I did read on the Evernote site that it can take up to 4 hours and you have to sync in order for it to upgrade. It's been around 16 hour since I upgraded. I wonder if this happens often. If it does it's a realy problem.

Share this post


Link to post

Yes, it takes at least 24 hours for a reply, if they realize I'm a Premium member, which is of course the problem. I did read on the Evernote site that it can take up to 4 hours and you have to sync in order for it to upgrade. It's been around 16 hour since I upgraded. I wonder if this happens often. If it does it's a realy problem.

??? Did you read the post I linked to??? (Emphasis mine.)

I'm on top of these and will update the thread once I confirm everyone's upgraded to Premium. FYI, if you haven't submitted a receipt along with those tickets (a log is nice too but not necessary for the upgrade) we'll be requesting that you send along one to confirm purchase.

Thanks for continuing to work with us as we resolve the in-app billing issue.

Additionally, your post has been flagged to bring it to the attention of EN staff.

Share this post


Link to post

Yes, it takes at least 24 hours for a reply, if they realize I'm a Premium member, which is of course the problem. I did read on the Evernote site that it can take up to 4 hours and you have to sync in order for it to upgrade. It's been around 16 hour since I upgraded. I wonder if this happens often. If it does it's a realy problem.

You should be taken care of and upgraded for a year. Sorry about the delay and thanks for getting us the receipt straight away.

Share this post


Link to post

I've been upgraded now. Do you know what causes this problem. It puts a real bad taste in your mouth.

Thanks for your help.

Share this post


Link to post

I've been upgraded now. Do you know what causes this problem. It puts a real bad taste in your mouth.

Thanks for your help.

Happy to have helped, and I can definitely understand how this is not the best Premium first impression. We're still chasing down the issues with in-app billing unfortunately. I have nothing specific here, but we're definitely not happy about the problem. Let's just say that payment systems across a multitude of currencies and platforms are not the most simple systems to manage. We're working on it, and aggressively following up with any user who runs into a similar problem. If you hadn't run into the problem on the weekend (I was AFK for most of it) then we'd probably have worked out your problem faster.

  • Like 1

Share this post


Link to post

Has this been fixed please? This post was last updated in 2012 we are now in 2014?

Share this post


Link to post

Has this been fixed please? This post was last updated in 2012 we are now in 2014?

 

Kev, are you experiencing this problem right now? If so you need to contact support. 

 

Otherwise,

Sometimes problems occur, and it could be many reasons. There is likely not just ONE reason an upgrade may fail, and so there isn't likely ONE bug to fix.

There are also dozens of posts like this SINCE 2012. 

 

Problems like these shouldn't occur, but sometimes they do, usually due to a glitch. When they do happen, you can raise a support ticket and get it sorted out. In general a user is not likely to experience this problem routinely because activating a subscription isn't something a user is likely to do on a daily basis. 

Share this post


Link to post

I'm having this same problem. Will not show premium on ipad, android phone or Mac. Please help. 

Share this post


Link to post

Same problem for me, no ticket number either?

If you didn't receive an automated email from Evernote with your support ticket # it means your support ticket as not actually received (or that your spam filter ate the automated email). 

 

Check your spam folder for automated messages, and if there are none, re-submit your support ticket.

Share this post


Link to post

Just upgraded my EN to be able to restore a doc I accidently deleted. Now the upgrade is not happening even thou I have paid, synced, closed down, opened again etc. 

 

My order nr is:  1614351637487467

 

Please help asap!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...