Jump to content

(Archived) "Drag to X Program" not working? List it here.


gbarry

Recommended Posts

  • Evernote Staff

I've seen scattered reports that "drag to" hasn't been working for select programs. Setting up this thread for user feedback on all the "Drag to" options available in Skitch. If you found that version 1.X "drag to" was working with a certain program, and it has stopped working on 2.0, we want to hear it. Been testing well with Office and iWork products, gmail, desktop, etc.

Name it below and we'll investigate. I've got one so far, as reported by forum user MemphisMcKay:

Podio

Link to comment
  • 3 weeks later...

Just experienced this: Mountain Lion / Skitch 2.0.1, trying to drag to a Finder folder and GMail in Chrome not working and used to in v1.

There's also no obvious way to 'Save as' to a file system. Extremely frustrating... sharing is great but it should be an addition to basic functionality in my opinion.

Link to comment

Mountain Lion 10.8.2, Skitch 2.0.2, Safari 6.0.1

Can't drag into Safari web application (pivotal tracker).

Then tried to do the explicit upload where the finder window is displayed. You used to be able to drag the image into the folder and it would automatically take you to a tmp folder and allow you to drop the the image there. This no longer works either.

Link to comment
  • 3 months later...

I am using OSX 10.8.2 on a 2011 Macbook Air and I can no longer drag Skitch images into the native Mail client. This used to work and is a big pain to have to drag the images to my downloads/desktop and them add as attachments to the email. Any suggestions or fixes available? Thank you. 

post-124492-0-57267300-1361836090_thumb.

Link to comment

@St@n - What version of Skitch are you using? 2.0.4 should have no issue with drag me to email. 

 

Are you running any extensions to Mail that could be conflicting?

 

Have you tried Share->Email to see if that method still works? 

 

I just tested with Mail 6.2 and Skitch 2.0.4 on a 10.8.2 Macbook Pro Retina without any issue.

Link to comment
  • 1 month later...

I'm having the same problem.  I'm generally unable to use "Drag me" to drag to Mail.app on OSX 10.8.3 using the latest Skitch 2.0.5.  Has not worked properly for me since I upgraded to Skitch 2.0.  Skitch 1.x worked fine.

 

I tried uninstalling and reinstalling skitch, but that does not appear to have solved the problem.

 

Drag and drop to the Finder works fine.

 

[uPDATE] I just discovered something interesting.  Whether it works in mail or not depends on WHERE i drag the image in the email.  If I try to drag it to the part of the window where I'm composing my reply, it does not work.  However, if I try to drag it to the quoted reply part of the email, it works fine.  Here is a video that demonstrates the problem:  http://cl.ly/3i3m132V3F2p

 

 

Link to comment
  • 3 months later...

Hi!

 

I'm using Skitch for Mac 1.0. I just installed Mountain Lion on my new MacBook Pro and can't drag to the secondary display. Every time I drag to the other display, the file is dropped in the main display. This wasn't happening in my old MacBook Pro with Lion. Any ideas?

 

Thanks!

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...