Jump to content

Widget not working at all

Recommended Posts

I use Evernote across lots of platforms and have recently loaded it onto a Samsung Galaxy Note.

I have also installed the Evernote Widget, but so far I haven't been able to get it to do anything useful. If I've understood the blurb correctly, once it's installed I should be able to select from a range of Evernote tabs and install them on my homescreen.

But that just doesn't happen.

If I open the app, I get a screen telling me that "To place the widget on your home screen, choose an "Evernote Widget" from the Widget tab in your list of apps. Look for this icon:

So I go to my apps list, find the icon, press and hold and all that happens is that the icon gets placed on my homescreen. And if I press that icon, it just happens all over again.

What am I missing?

Link to comment


It seems evernote + evernote widget both add entries to the widgets part of the app drawer;

Use the widgets that start with "Evernote Widget [...]" instead of the "Evernote [...]" widgets..

The ones which does not have "Widget" in their names gives the error you wrote for me at least

Hope that helps

Link to comment

Thanks, but i'm fairly new to Android and I'm afraid don't really understand what you mean.

What's the app drawer?

The way I access an app that isn't already on my home screen is by pressing the app icon at the bottom of the screen and then scrolling through the pages of app icons that show up. I have two Evernote icons; one with the Evernote app itself (which works fine) and one calling itself "Evernote Widget". The icon is split into four quadrants, each with a small picture representing I suppose a different widget function.

And that's all I can see, unless I should be looking for something else, somewhere else.

Thanks again.

Link to comment

When you have pressed the widget icon, don't release it. Releasing it executes it. That works for apps, but not widgets. Hold until the home screens appear. Drop on a home screen and the widget will ask you to configure it.

Then it will 'work'.



Link to comment

I experienced this also on my Galaxy Nexus running Jelly Bean. This worked for me:

1) Just delete the icon that Evernote Widget places on your home screen.

2) Long tap on an open area on your home screen and wait for "Add to Home Screen' menu to appear.

3) Select 'Widgets'

4) Select 'Evernote Widget'

5) Select widget you want (1x1, 4x2, 4x1)

6) Select 'Done'

This worked for me. I'm also using Nova launcher.

Link to comment
  • 2 months later...

Took a while for me to figure out - I am also an android novice. First go to your apps screen, using that central icon with the six dots on it. Then (and this is the bit we were missing) click on WIDGETS near the top of that screen.

Although there is an evernote widget icon in the APPS area, that's not the one we need.

Then scroll right until you find an evernote widget you like - there are a few to choose from.

Then drag and drop that to your home screen in a blank area.


Link to comment
  • 1 year later...

Well, I have just got my Galaxy Note 3, upgrading from my Note 1.


I don't have an Evernote application icon in my Apps list but the widget is there.


I select the widget and move it to a vacant positon on my home page, release it and Evernote opens but there is no icon on my homepage.


I have successfully placed it on my multi-window menu and use a great app called SwipePad that allows me to set up launch pads for quick access to Evernote and other apps.


But I still do not have an Evernote icon on my home page!

Link to comment
  • 6 months later...
  • 7 months later...


This topic is now archived and is closed to further replies.

  • Create New...