Jump to content

(Archived) Evernote Errors

Recommended Posts


I wonder if anyone can help. I've been having severe problems with Evernote and can't seem to get it resolved. I noticed quite a few threads on similar issues, but can't see if anyone has had any resolution ever.

Evernote keeps sticking on sync, and the log shows up lots of errors. I've not been able to use Evernote for the last couple of weeks, and lost approx 100 notes (which I thought had synced but hadn't). I've installed different versions and rebuilt the database but the same issue keeps happening.

It starts to sync, says performing initial sync calculating note changes and sticks there. Sometimes it will sync, been going for last 6 hours, and then freezes. When you go to try again, it says performing initial sync, calculating note changes and freezes there permanently.

These are some of the errors:

2012-09-22 08:04:58 0x153f3a50 [ENSyncEngine] INFO: Server sent updated resource with guid 'fcbdb37f-c374-458b-9755-3c0855100341' which we don't have. Ignoring.

2012-09-22 08:04:59 0x153f3a50 [ENSyncEngine] INFO: Server sent updated resource with guid '3343e32e-3e5d-4288-ac1e-d98be09df544' which we don't have. Ignoring.

2012-09-22 08:04:59 0x153f3a50 [ENSyncEngine] INFO: Server sent updated resource with guid '26552891-d84d-4cae-ad93-24aede5d2630' which we don't have. Ignoring.

2012-09-22 08:04:59 0xa0e060 [ENSyncEngine] INFO: server did not provide reco data for resource: 'fcbdb37f-c374-458b-9755-3c0855100341'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: updating data for resource '3343e32e-3e5d-4288-ac1e-d98be09df544'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: server did not provide reco data for resource: '3343e32e-3e5d-4288-ac1e-d98be09df544'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: updating data for resource '734ebe5c-69a8-4539-bf4b-1889661c053d'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: updating data for resource '28b6ec8e-c43a-4f9b-838d-67cbc55b9635'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: server did not provide reco data for resource: '28b6ec8e-c43a-4f9b-838d-67cbc55b9635'

2012-09-22 08:05:00 0xa0e060 [ENSyncEngine] INFO: updating data for resource 'f567b4fc-52f7-4864-a235-077a7aef0533'

Like I say, I've noticed quite a few threads reporting similar issues. Does anyone know what the problem is and how to fix it?

Thank you.

Link to comment
  • Level 5*


Yes, opened a support case just over a week ago. Have been advised to uninstall and reinstall (a few times) and to rebuild database.

That is usually good advice. Could you post your ticket number here? Has the situation improved?

Link to comment


No, no improvment at all. I've uninstalled and reinstalled quite a few times so far, plus rebuilt the database. Initially made contact 10 days ago, but the same problems/errors persist. Over the last week I've spent I don't know how many hours, each time, waiting for it to sync properly, with no success, even leaving overnight it still sticks and all those errors show up on the log.

I saw some similar posts with the same errors, so just wondered if anyone knew what they meant, and if anyone had ever had a resolution for the same problem?

My ticket number is 16051-150605

Thank you

Link to comment

Hi ~

I've been having the same problem. Tried uninstalling and using earlier versions but couldn't get my notes back. At some stage I did get all my notes and went happily on my way only to discover a while later that the new notes I had been adding were not being saved. Went back to the latest version and retrieved my notes again (minus the latest ones) and now it's saving ok but it keeps syncing - all the time - every couple of seconds - even tho I've unchecked all boxes related to syncing. It puts the check back for syncing every xx minutes. Despite setting this for any of them, 1/4 hr to 1 day, it syncs every couple of seconds. I've lost track of the different versions I've tried and can't remember which does what but apart from the syncing problem, everything seems fine with

I'm sure I used to be able to use Evernote without having to sign in. ?? Whenever I close the programme now, it says it's busy syncing and I have to click to say finish and close. A real nuisance all of this! If there's a solution, could it please be posted here? Would be very much appreciated, thanks.

Link to comment


Yeah there definitely seems to be some sort of issue. I've found quite a few other threads having the same/similar problems, and across different systems. I don't know, but the errors seem to suggest this is a problem at Evernote's end, with all the errors relating to issues with the server?

I'd be interested to know what the errors mean.

I've just opened Evernote, again, and as usual, now, I'm back to Performing Initial Sync- Calculating Note Changes and it shows zero progress. Plus, when it starts to run now, as mentioned on another thread, it's like it 'cooks' my computer!

Link to comment

I've spent a while today researching what other comparable note takers there are and I found a couple like MyBase and Surfulater which are a one-time purchase. And I looked at Google Drive which would work but perhaps not as easily as I've been using Evernote. However, I, again, uninstalled the latest version and found version 3.1 which I'd kept for some reason. Thank goodness. I installed it as I read that it was compatible with 64-bit. It synced and downloaded my notes but some hadn't been updated.

The interface has changed with version 4 but I'm happy because it is at least saving my new notes - at this stage. It seems to be working okay but that may change tomorrow. I certainly will not be updating. It's too much of a hassle to go through. I don't have the confidence in Evernote now and will hesitate to recommend it.

I've found it very difficult, if not impossible, to find any good instructions on how to fix this. With other programmes I have, I simply google the problem and there are instructions all over the place. Not with Evernote though. All links come back to the forum and I don't actually find that very helpful. As I'm a free-user, I'm probably at the bottom of the queue anyway and I'd never pay for help as I've seen that others have, just to get a problem fixed, to no avail. I know many people have no problems with Evernote. This is just my experience since moving to a new laptop running Win7, 64-bit. I had no problems with XP, 32-bit.

Link to comment

That's good that you are sorted for now anyway. I've had no luck with different versions, the same problem persists.

I've been using Evernote for years and would like to stick with it if at all possible. I find it brilliantly useful, and have had no problems until now. But now it is a big problem, and it would be good to find out what the error means.

Yes, I see lots of threads on this/similar issue when I type the problems/errors into Google, but they all come back with no solution....so that's a bit worrying.

Link to comment
  • Level 5*

I've been using Evernote reasonably intensively for a few years on a Windows Vista system, an Android smartphone and (more recently) a new netbook running W7 Home. So far (fingers crossed) I've not had an outage that can't be explained by local network problems or that lasted more than a day or two. My installation on the netbook had to sync more than 10,000 notes and did take more than a week - though that time was prolonged because the netbook had an annoying habit of dropping off whenever it thought it was being ignored. I know that's no help whatsoever to anyone currently having problems, and may be more than a little annoying; but clearly Evernote does still work. I can only counsel as much patience as you can spare while support looks into your individual situations - and suggest post your ticket number here to attract a bit of extra oversight.

Link to comment

Thanks gazumped, yes, posted ticket number. Yes, of course, it's just one of those things where if you can find a solution (with similar threads reporting similar issues), you'd obviously try and do that, eh. No problem with patience, but, unfortunately, in this situation, each time Evernote starts up you are returned to the Performing Initial Sync pop up, which then freezes, with errors showing up on the log, which means you can't use Evernote and it doesn't make any progress. But, hopefully there is a fix/it can be resolved. P.S. I'm not on Windows myself.

Link to comment

@ MIII ~ Tks and I hope you can sorted soon too. I'm so used to Evernote and it's so easy to use with being able to quickly stick anything in it - images, quick reminders, etc - that I was peeved at the thought of having to move to something else. I'm really happy that the earlier version worked for me. I powered off last night & have just checked EN now. It has my notes from last night and has saved a new note so all is well today. May it continue. Good luck with finding a solution.

Cheers~ Robin

Link to comment

Thanks, Robin. Still the same problems here for me. I don't know what's going on, but that Performing Initial Sync pop up that is forever calculating note changes is like one almighty Evernote Groundhog Day! Frustrating doesn't even begin....

The thing is when it eventually does move (that could take an entire day) it just seems to keep going over the same set of notes. So, my current theory is maybe Evernote is having some sort of problem with certain notes...not a clue though.

Anyway, hope a solution is forthcoming. Fingers crossed someone will be able to understand what all the errors on the log mean and help me resolve it.


Link to comment

Yeah, quite a lot, around 5000. Almost all of them are web clips.

Right now I'm looking at that Performing Initial Sync box, calculating note changes, 0 bytes to download, which is what it does. When it eventually does load you see names of notes go by, by I've noticed, it has been a couple of weeks, after all, that notes are repeated and repeated. So it seems to be on some sort of endless loop..

Link to comment

Well, unfortunately support have come back to say they can't help me because my operating system isn't new enough and they no longer support it.

Evernote has been absolutely great up until now, and I often recommend it, but rather disappointed in this, I would have thought they might be interested in the errors and what was causing them, in general, even if it wasn't to specifically help me. Still, they've said to upgrade and go back to them (although you probably wouldn't want to have to be doing that every couple of years just for Evernote, even if it is good).

Will update again if/when I get any resolution. I don't really want to have to go and buy an upgrade and update my operating system solely for Evernote, so not sure what I'll do.

But, as for the errors, and what can be causing them, no further forward.

Link to comment

Just to update this. After the message from support, and it being over 2 weeks since the problem started, I signed up for another web clipping service. But, decided to delete Evernote again and give a reinstall one last try before moving over to the other note taking application.

I have no idea why, or how, but immediately the performing initial sync started to load, properly. Several hours later, and it looks like (fingers crossed) Evernote is loaded and working!

I don't have much to offer anyone else who comes across this thread with a similar problem I'm afraid. The only thing I did was, before trying to reinstall one last time, install Evernote on a mobile device. I can't think that could have anything to do with it, but that's the only thing I did differently.

No idea what sorted the problem, or if it is likely to reoccur, but seems to be working for now, for me.

Link to comment

Yay! Isn't life grand! I'm so glad (remembering the frustration I had with this or something similar) that you finally got it working, and with no real help from the Evernote crew. Mine's still working fine, saving notes, syncing them to the web, etc. Life can now go on, LOL!


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...