Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

(Archived) Thumbnails not generating for some notes


Jeff510

Recommended Posts

I'm having a weird problem with the Android app. My wife clipped a bunch of notes from the desktop Windows program using the screen capture function. When these notes get synced to the mobile app, and viewed in the note grid, there are 2 out of about 9 or 10 that have no thumbnail, just a white square. All the others have a thumbnail. I can't figure out why. I've tried clearing the cache and data, but it happens on all my Android devices, tablet and phone. And it's just those two stubborn notes. I tried opening them in the desktop, changing something in the note and resaving, but those two notes won't generate a thumbnail.

Anybody got a clue what might prevent a thumbnail image from getting made?

Link to post

Don't know about Android, but In Windows and the Mac, the minimum image size has to be at least 75 pixels on each side.

http://discussion.ev...122#entry118122

and for multiple images, Evernote uses the largest of those "smallest" dimensions

http://discussion.ev...ail/#entry92194

Well, one of them is 252 x 373...and the other is a little bigger, I think.

All there is in the note is just the clipped image,

Link to post
  • 1 month later...
  • Level 5*

As are you, I'm having thumbnail issues. I see that Evernote has not responded to your issue. That's very disappointing, Evernote.

Hi Mack. Please do not bump every thread. All of these thumbnail issues are different, and are for different clients. Could you post in one thread about your problem so that we can help?

Link to post
  • 1 month later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...