Jump to content
  • 0

(Archived) Help: Evernote only syncing Headers, not content :(


Adrian Stanford

Idea

Hi Guys,

I use Evernote (latest version) on the following devices:

Macbook Pro 13inch Core 2 Duo OS X Mountain Lion

Macbook Pro 15inch Core 2 Duo OS X Mountain Lion

iPad 3

iPhone 4

Now, whenever I create (or edit for that matter) a note I run into 2 problems.

1) As soon as I create or edit, evernote on Mac hangs for about 20-30 seconds (colored wheel).

2) The content is not synced to my other mac or devices. The header of the note syncs, but on any other device no content whatsoever comes through.

I have tried reinstalling on on my Mac but it seems to make no difference.

Please help, this is really becoming a problem, and ruining the experience of an otherwise great product.

Thanks,

Adrian

Link to comment

5 replies to this idea

Recommended Posts

I am also having this issue after upgrading to OS X Mountain Lion. I have tried uninstalling/reinstalling Evernote, and also deleting the ~/User/Library/Containers/com.evernote.Evernote folder and this has not fixed the problem. As others have noted, the lack of syncing is a fairly significant problem that detracts from the user experience. The constant 20-30 s of beach ball is worse though. Any ideas as to how to fix this?

Link to comment

Ok so I found a fix from Evernote support. This worked for me. Follow the exact steps.

Hi,

We believe that reinstalling the latest Mac version may address the issue that you reported. Please perform the following steps:

Quit Evernote from the elephant icon in the Menu Bar

Drag the Evernote application to the system Trash

Reboot your Mac

Download and install the latest version of the Mac client:

http://www.evernote.com/about/download/get.php?file=EvernoteMac

When you open the download, make sure to drag the Evernote icon into the Applications folder instead of running it from within the installer package.

Eject the disk image and delete the installer file before you run Evernote

Link to comment

Adrian - thank you for the reply. The steps you outlined solved the issue. Interestingly, the link you provided to Evernote downloads v3.3.0 for Mac, and I had been attempting to install from the App Store which was v3.3.1 - must be an issue with the App Store version of the program.

Cheers!

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...