Jump to content

(Archived) Can not Read my Notes with 1.4

Recommended Posts

hello, after install the 1.4 Update on my iPhone 3G ( FW 2.1) i can not read my Notes Anymore.

I can see al my Notes,but when i tick on the Note i become this error

"The Message is Error communicating with the Evernote servers."

when I Add a Note on my Pc and do a refresh on my iPhone its there, but i can not read the Note.

I can Read all the Note in my Broweser on my Pc and the local Evernote App on my Windows Pc.

I have deledet the app on the iPhone and reinstalled, after that the problem is the same.

Whats wrong.?


Link to comment

I have the same problem. Can't really use Evernote in this state as it's useless if you can't view your notes ;)

Here's the error I get, I'm on O2 UK......


Most of the time it doesn't work at all, and it will show the note title and then that error message. Sometimes it will load half a note (i.e load half of the text and then stop).

Link to comment

If anyone else is having this problem, please let us know what network you are on.

Also clarify whether you can view the list of notes successfully, or whether you have a problem with both viewing the note list and reading individual notes.

Thanks for helping us track down the problem.

Link to comment

Thanks for replying.

I can view the list of notes, and if I press "refresh" while in the list of notes it refreshes. It's when trying to view a note that any of these will happen......

1) The error message I posted above will happen

2) The note will appear to load, but only load the title of the note with the rest of the note blank. Pressing "refresh" while in the note seems to have no effect on this

3) The not will partially load. For example if it was a page of text it might load half of it, even cutting off mid-word

I have an iPhone 3G 8GB and am using it on O2 UK. The problem appears when using GPRS, EDGE and 3G

Hope this helps to solve the problem somehow!!!

Link to comment


same problem here. Iphone 3G 16 GB and T-mobile Germany. I already tried uninstalling the app and reinstalling it no change.

I also tried using WIFI with the same error message and problems TwiceNightly pointed out.

The list view is always fine problems start when I choose a single note to view. Switching back to the list view after the error message and viewing the same note again may result either in just the topic of the note or the topic and a part of the text being displayed.

Hope that helps.

Link to comment

I have exactly the same issue with 1.4. I did uninstall and reinstall and it worked for 1 session, now it doesn't work any more.

My problem is when trying to view a note it either give an 'error communicating with the Evernote servers' error or it just shows part of the note, not the whole thing.

Strangely it does work with 3 of my notes, unsure why! It doesn't work with the 'Welcome to Evernote' message though.

I'm in England on O2 with a 16gb iPhone 3G.

If you want any more info let me know.

Link to comment

When you view the list of notes on the iPhone, do you see the thumbnails for each note? When a note fails to load, how long does it take before you see the error? For example, do you click on the note and then wait 60 seconds, or do you get the error right away?

Thanks again

Link to comment

I do see thumbnails for each note.

At this moment I'm not getting the evernote server errors as I was before. The majority of my notes are viewable excluding the 'welcome to evernote' one and a couple of very short text ones. the short ones don't give me the server error the text just doesn't appear at all, even when you hit the refresh button.

when i did get the errors they were coming up within about 5 seconds.

Link to comment
When you view the list of notes on the iPhone, do you see the thumbnails for each note? When a note fails to load, how long does it take before you see the error? For example, do you click on the note and then wait 60 seconds, or do you get the error right away?

Thanks again

I can see the thumbnails for my notes, when attepmting to open a small text note I experience a 20-25 second delay (progress indicator spins) and then a 'Cannot communicate with the Evernote servers' error message.

Frustrating to say the least.


Link to comment

I'm now getting the 'Error communicating with Evernote servers' message again on a note that I created from my iPhone. The thumbnail displays correctly but when I go into the note it comes up with the error message. If i then refresh the note nothing happens at all.

Link to comment

We're still trying to track down this problem with the UK O2 and German T-Mobile networks. We have a theory about the proxies used by these carriers, and have contacted a few people to try running a developer build which may fix it. We hope to get this resolved soon.

Thanks for your patience.

Link to comment

Thanks to some of the people who posted here, we've found the root of this problem. (For the curious: these two network providers have proxies that add gzip compression to our notes as we transmit them, which our app didn't expect.)

We have a fix for this, and will try to get an update in the AppStore in the near future.


Link to comment

Same problem on O2 in UK. Thumbnails appear OK, but cannot read the body text of the message (this happens to both messages created on my iMac/PC and iPhone). Strangely some messages (mainly older ones) can be read on my iPhone.

Link to comment

I want to agree to you! But it´s a bit curious that the demo-note is displayed, the notes i have added are not. :(

An other curious thing is that i can´t get the preferences page. I have installed the last version 1.5 and my carrier is t-mobile.


Link to comment

I also still have this problem. My notes are cut off after a couple of lines. I'm no longer getting the server error message.

I am in the Netherlands, with T-Mobile. Do they have the same configuration as the German T-Mobile? If you resolve this issue with German T-Mobile, will it fix ALL the T-Mobile affiliates problems?

Link to comment

We've tested a fix with a number of people on O2 and T-Mobile, and we believe it fixes the problem. We don't have a date when Apple will put this on the AppStore, but we hope it's soon!

Thanks again

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...