Jump to content
  • 0

(Archived) Lag in viewing notes



I am running Evernote 3.3.0 and recently upgraded my iMac to Mountain Lion.

I wanted to review my notes. When I click on a Tag (ie Articles) nothing happens for at least 20 seconds. Eventually I will get a list of the notes in Articles. When I move to a different Tag I have to wait again.

Am I doing something wrong? Is it Mountain Lion? I didn't have this problem before. I'm very frustrated.

Link to comment

11 replies to this idea

Recommended Posts


I wondered if I just didn't know how to use Evernote so I have been doing some reading online. Seems like I should be able to click on a Tag and see the articles I clipped about "Chicken" recipes. The tag "Chicken" shows 3 notes. But when I click on it I get nothing.

I tried deleting Evernote and reinstalling and now I can't seem to get into anything. (I can still see numbers next to all the Notebooks and Tags on the left hand side)

Link to comment

Reinstalled again (download out of the App store). Now I can get at some notes. If I change the view option I can see some notes.

It also freezes a lot. Then I have to quit and restart.

Clipping in Safari works. File: New Note works (slow to add tags). But navigating in my notes, no.

Link to comment

Remember when I had this problem? I got help from Evernote, deleted it and reinstalled it and it worked. I updated via the Mac App Store and it is not working again. Its the Mac App Store download. Might need to be looked into.

Link to comment

Support had me do it direct from Evernote. I saved that email in Evernote and have accessed it thru the web. After following the directions to delete and download from Evernote I have 3.3.0 working again. But I want to get 3.3.1 - can i get a direct link for that? I looked on evernote.com and it seemed to give a link to the App Store.

Link to comment
  • Level 5

You can't switch back and forth between direct download and App Store versions. They are incompatible. Installing both will cause all sorts of erratic behaviors because of Apple's sandboxing policies.

No functionality was added in 3.3.1. It is an App Store only release which fixes bugs sandboxing bugs.

I recommend following support's original instructions to backup/remove everything Evernote related and install 3.3.0 fresh.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...