Jump to content

(Archived) image cannot be loaded


Recommended Posts

Hi there, thank you in advance for your help.

I'm not sure whether this should be posted in the mac section or here but, here it goes.

When I clip a rectangle or window to Evernote and create a note I have no problem syncing to the web service. The image shows up as part of my note on my phone, but when I click on the image so I can try to see it the message "image cannot be loaded" appears. This happens even when I have an excellent data or wifi signal. However, when I take a photo with the evernote app via my phone it syncs and I have no problem seeing it on my mac or my phone. I'm using an HTC G2 phone.

What can I do to open my images on my phone?

Thank you so much!

Link to comment
  • Level 5*

Welcome to the Forums - your image seems to be in a format that Android can't display, though your mac can; how are you saving it to Evernote? Which clipper/ browser/ method are you using? If you can drag and drop a problem image to your desktop, what file type does it show up as?

Link to comment

Thanks for the help.

it's a .png image. My phone displays png images that are in websites.

With evernote running I use the evernote menu bar shortcut to tell it I want to clip and then save it as a note using the evernote.app version 3.3.0

If the png is the problem is there a way to set it to something else? I couldn't find an option to change that in the preferences.

Thanks again!

Link to comment
  • Level 5*

Your Android should be able to handle PNG images.. is your notebook set up for 'offline searches'? i.e. do you download your notes to the 'droid, or just on demand? If not, try setting up a new notebook for offline search and add one of the notes with these odd pics to that notebook. Once you've synced, see if that picture is then viewable*. The only other difference I can think of between 'droid-sourced pictures and others is that a 'droid camera can be set to generate small picture files...

* Testing for whether you have enough storage to download the picture in full - PNGs can be rather large - and whether your connection is fast enough to download the full picture when you request it.

Link to comment

I am having this same issue, only on the Android application. It appears that somebody in the Google Play store is having the issue as well (in the comments).

I am guessing this is a bug, where do we report such things (unless we just did).

The pictures were just simply taken with my Galaxy S2 and attached to the note. They are showing fine on the site, and they showed up fine for weeks on the phone, but now I just get 2 broken images in the Android app.

Frustrating since the images are of my membership cards, etc. (reducing wallet clutter).

Link to comment

setting it to offline searches solved my problem. However, I would prefer to download them on demand. I ran a speed test via my android in the place I was trying to download on demand and am getting 8.5Mb per second download speed, shouldn't this be sufficient to download a 230kb image? My android's camera took a picture that was 2.3Mb but in jpeg format, however that was already on my phone once I took it so there was no need to download and uploading is not an issue. For some reason I can't seem to download images even when I have an excellent download speed and internet connection. I tested by adding a small jpeg to a note on my desktop to a notebook that was not set as offline searchable and it wouldn't download that to my phone either. So my issue isn't limited to just png files. Also, uploading from my android is fine.

I'm glad offline search setting works, it is a nice work around until I'm able to solve the issue with everyones generous help.

Again, thank you.

Link to comment
  • Level 5*

We've discussed elsewhere the speed of Evernote downloads on sync to mobile, which is s-l-o-w at the best of times, and this seems to be something to do with the number of hits on the site and an elephant standing on the pipe. Seems like fulfilling a search request to open a note goes through the same elephant, hence the same slow download and the Android getting impatient and showing "cannot be loaded".

If this is correct I hope someone reviews the setting and moves the elephant on, because being patient while a sync completes is one thing. Trying to look at a picture you saved as part of a note is another. There's a whole new level of 'need it now' if you want to show a ticket to get into somewhere, or find directions you saved earlier. Any comments from the herd on this?

Link to comment
  • 2 weeks later...

Add me to those that are having problems with Evernote. Evernote is my most used App on my Galaxy S2 Skyrocket but has become useless. I've used it without problems for a year. Recently, perhaps a few weeks, none of the clippings I had previously saved were viewable on the Galaxy for a year. As noted by others, the file that can't be displayed is referenced by name as a .PNG file and the message displayed "Image can't be loaded". This is happening to all clippings, not just one. I tried changing prefs to "offline searches" per a previous recommendation on this forum topic but I'm still having the problem. I suspect something has been changed in Evernote, perhaps a bug, that enabled this behavior when the app was automatically updated recently. Anyone want to offer some insight to this?



Link to comment

I'm another one.

I'm using a Samsung Captivate (Galaxy S). A friend with an iPhone messages pictures to me which I then email into an Evernote Notebook. When I run Evernote I get the "image cannot be loaded" if the picture was sent directly as the text message -- if she attaches the photo to the text then I don't get the error. Of course, I can view all pictures on my Windows 7 PC regardless of origin which doesn't help much if I'm away from the office.

Link to comment

This highly specific issue has been reported for a month, now. Still no administrative reply on this forum - at least none that I could find.

From an Operational standpoint, you have the makings of a miracle app. At the moment, you have only a green elephant icon.

I setup this Evernote account as a trial for implementation in two separate businesses. It has yet to function as advertised, and the partners' patience is dwindling - to say nothing of my diminishing professional credibility having endorsed it.

The members of this forum have invested time, energy, and good faith in your product. They deserve an answer, as well as prompt action.

Otherwise Enthusiastic, Wiseoyster.

Link to comment

Echoing Wiseoyster's succinct post:

It seems Evernote admin types have decided that ignoring problems like this won't damage their product's reputation significantly. They are wrong. Even a "we're aware of the issue and we're working on it" would be a bit better than the radio silence.

Link to comment
  • Level 5*

Curious. I am able to see images of all kinds on my Kindle Fire, including PNG files.

This highly specific issue has been reported for a month, now. Still no administrative reply on this forum - at least none that I could find.

This is a user forum, and not an official support forum. Though Evernote staff to read posts, they don't always respond. If you want to submit a bug report, then you should do so by filing a support inquiry (see the link in my signature).

Link to comment

I been having this problem on my xperia arc s which has just started, what I have found so far is snippets that are showing as rectangular instead of square pics won't load.

I have gone through all my notes, most have square snippets and load alright, but any rectangular snippets don't.

Equally frustrating all new pics being added now come up in rectangular and won't load now,

Link to comment

Well the problem gets murkier and murkier!

Having posted earlier that my notes with square snippet images where working guess what

Just opened Evernote again and yes have powered down as well, NO images load now!

Don't see how they could have issued a new release and not fixed this MAJOR problem!!!

Link to comment

[FIXED] Wiseoyster again,

No reply to this forum, and no reply to Google Play post either... But I fixed it. (sort of)

I was able to get around this coding issue by searching for the App in Google Play (on my Droid) > Uninstalling the application > and Reinstalling the application.

After the reinstallation I merely entered my login information, and the application returned to it's previous operational state. (Let's hope is stays fixed!)

Hope this works for you too!


Link to comment
  • 7 months later...

I got the evernote app for my kindle, partly because I saw that it was supposed to work with the Handrite app. However, evernote cannot open *.png files. Instead, I get "Image cannot be loaded," even when I open the handrite app through evernote. This is extremely frustrating, as I want to hand write my notes and combine them with pictures, etc.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...