Jump to content

(Archived) Anybody else having trouble with the Chrome web clipper starting today?


Recommended Posts

A few hours ago the Chrome Evernote clipper icon changed. For 2 weeks now it was "stuck" with a 1 count of pending documents painted on he Clip to Evernote Chrome icon. This happened 2 weeks ago when a computer crash interrupted a pending clipped document upload and I guess the pending count never got cleared. If I clipped new documents the count would increment but always fall back to 1, leaving the gold box with the pending count permanently etched onto the icon.

However, that is not the problem. A little while ago the Evernote Clipper icon finally cleaned up the pending count (no gold box overlay). Unfortunately, I lost the ability to clip documents at the same time. When I click the Clipper icon now I see the floating overlay with the Evernote icon and the text Web Clipper, but nothing happens after that. I tried uninstalling the Clipper and re-installing it but it is still broken.

Is anybody else seeing this problem as of today? I am running Chrome version 17.0.963.79 m. with Evernote Clipper 5.6 on Windows XP.

-- roschler

Link to comment

Hey Jakob!,

I just updated to 21.0.1180.60 m and I came back to the forum to find your suggestion for doing just that. :)

Yes that solved the problem. Apparently older versions of Chrome may now have problems but realistically, I was long overdue for an upgrade anyways since version 17 was quite old.



Link to comment

Google adds and removes features in Chrome so often that if you're not on the latest version you can find things stop working fairly quickly. Almost every Chrome Clipper release has some change in it that's just meant to keep it working properly in the newest version of Chrome.

Link to comment
  • 4 months later...


This topic is now archived and is closed to further replies.

  • Create New...